<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Poet, Traveler, Recipe Writer - Backwoods Home Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.backwoodshome.com/bhm/xmlrpc.php" />
    <meta property="og:image" content="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.backwoodshome.com/poet-traveler-recipe-writer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Poet, Traveler, Recipe Writer - Backwoods Home Magazine" />
<meta property="og:description" content="Habeeb Salloum, 95, a poet, world traveler, linguist, and author of recipe books on Middle Eastern cuisine, has written recipe articles for Backwoods Home Magazine for 19 years. The son of Syrian immigrant farmers, he lives in a small town near Toronto, Canada. &nbsp; By Habeeb Salloum Website Exclusive • August, 2019 In the fall &hellip;" />
<meta property="og:url" content="https://www.backwoodshome.com/poet-traveler-recipe-writer/" />
<meta property="og:site_name" content="Backwoods Home Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/bhmag/" />
<meta property="article:section" content="Americana and History" />
<meta property="article:published_time" content="2019-08-26T16:18:08+00:00" />
<meta property="article:modified_time" content="2019-08-28T20:58:46+00:00" />
<meta property="og:updated_time" content="2019-08-28T20:58:46+00:00" />
<meta property="og:image" content="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-1024x614.jpg" />
<meta property="og:image:secure_url" content="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-1024x614.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="614" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Habeeb Salloum, 95, a poet, world traveler, linguist, and author of recipe books on Middle Eastern cuisine, has written recipe articles for Backwoods Home Magazine for 19 years. The son of Syrian immigrant farmers, he lives in a small town near Toronto, Canada. &nbsp; By Habeeb Salloum Website Exclusive • August, 2019 In the fall [&hellip;]" />
<meta name="twitter:title" content="Poet, Traveler, Recipe Writer - Backwoods Home Magazine" />
<meta name="twitter:site" content="@backwoodshome" />
<meta name="twitter:image" content="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead.jpg" />
<meta name="twitter:creator" content="@backwoodshome" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.backwoodshome.com/#organization","name":"Backwoods Home Magazine","url":"https://www.backwoodshome.com/","sameAs":["https://www.facebook.com/bhmag/","https://twitter.com/backwoodshome"],"logo":{"@type":"ImageObject","@id":"https://www.backwoodshome.com/#logo","url":"https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/HiDeff-House-and-tree-LOGO-3-6-19.png","width":1306,"height":631,"caption":"Backwoods Home Magazine"},"image":{"@id":"https://www.backwoodshome.com/#logo"}},{"@type":"WebSite","@id":"https://www.backwoodshome.com/#website","url":"https://www.backwoodshome.com/","name":"Backwoods Home Magazine","publisher":{"@id":"https://www.backwoodshome.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.backwoodshome.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.backwoodshome.com/poet-traveler-recipe-writer/#primaryimage","url":"https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead.jpg","width":2000,"height":1200},{"@type":"WebPage","@id":"https://www.backwoodshome.com/poet-traveler-recipe-writer/#webpage","url":"https://www.backwoodshome.com/poet-traveler-recipe-writer/","inLanguage":"en-US","name":"Poet, Traveler, Recipe Writer - Backwoods Home Magazine","isPartOf":{"@id":"https://www.backwoodshome.com/#website"},"primaryImageOfPage":{"@id":"https://www.backwoodshome.com/poet-traveler-recipe-writer/#primaryimage"},"datePublished":"2019-08-26T16:18:08+00:00","dateModified":"2019-08-28T20:58:46+00:00"},{"@type":"Article","@id":"https://www.backwoodshome.com/poet-traveler-recipe-writer/#article","isPartOf":{"@id":"https://www.backwoodshome.com/poet-traveler-recipe-writer/#webpage"},"author":{"@id":"https://www.backwoodshome.com/#/schema/person/7dca657189f4497356746dd7d1a1671d"},"headline":"Poet, Traveler, Recipe Writer","datePublished":"2019-08-26T16:18:08+00:00","dateModified":"2019-08-28T20:58:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.backwoodshome.com/poet-traveler-recipe-writer/#webpage"},"publisher":{"@id":"https://www.backwoodshome.com/#organization"},"image":{"@id":"https://www.backwoodshome.com/poet-traveler-recipe-writer/#primaryimage"},"articleSection":"Americana and History,Habeeb Salloum"},{"@type":["Person"],"@id":"https://www.backwoodshome.com/#/schema/person/7dca657189f4497356746dd7d1a1671d","name":"Ian Vorster","image":{"@type":"ImageObject","@id":"https://www.backwoodshome.com/#authorlogo","url":"https://secure.gravatar.com/avatar/29d35d136ef79ee6f28d937495532cd9?s=96&d=mm&r=g","caption":"Ian Vorster"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Backwoods Home Magazine &raquo; Feed" href="https://www.backwoodshome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Backwoods Home Magazine &raquo; Comments Feed" href="https://www.backwoodshome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Backwoods Home Magazine &raquo; Poet, Traveler, Recipe Writer Comments Feed" href="https://www.backwoodshome.com/poet-traveler-recipe-writer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.backwoodshome.com\/bhm\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.backwoodshome.com/bhm/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/td-newsletter/style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://www.backwoodshome.com/bhm/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='sccss_style-css'  href='https://www.backwoodshome.com/?sccss=1&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.2+2.5.0","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.2+2.5.0'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.backwoodshome.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.backwoodshome.com/bhm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.backwoodshome.com/bhm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.backwoodshome.com/?p=93254' />
<link rel="alternate" type="application/json+oembed" href="https://www.backwoodshome.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backwoodshome.com%2Fpoet-traveler-recipe-writer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.backwoodshome.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backwoodshome.com%2Fpoet-traveler-recipe-writer%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"01fa648d78","wpRestUrl":"https:\/\/www.backwoodshome.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.backwoodshome.com\/bhm\/wp-admin\/","wpRestNonce":"01fa648d78","wpRestUrl":"https:\/\/www.backwoodshome.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o1hd1');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->


<meta name="google-site-verification" content="gnf4FsS0h8YHVZK9HW90qHO9_E8xLgvzIAaCnTsL7nA" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2508009-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2508009-1');
</script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '432522034159511');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=432522034159511&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-93254 single-format-standard poet-traveler-recipe-writer global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bhmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/backwoodshome" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-92798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-92798"><a href="https://www.backwoodshome.com">Home</a></li>
<li id="menu-item-86819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86819"><a href="https://www.backwoodshome.com/shop/subscription-options/">Subscribe</a></li>
<li id="menu-item-85014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85014"><a href="https://www.backwoodshome.com/shop/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-85193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85193"><a href="https://www.backwoodshome.com/shop/">Shop our store</a></li>
	<li id="menu-item-85017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85017"><a href="https://www.backwoodshome.com/shop/cart/">Cart</a></li>
	<li id="menu-item-85018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85018"><a href="https://www.backwoodshome.com/shop/my-account/">My Account</a></li>
</ul>
</li>
<li id="menu-item-86191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86191"><a href="https://www.backwoodshome.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87816"><a href="https://www.facebook.com/bhmag">BHM Facebook page</a></li>
	<li id="menu-item-87817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87817"><a href="https://twitter.com/backwoodshome">Dave on Twitter</a></li>
</ul>
</li>
<li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-662"><a href="https://www.backwoodshome.com/features/">Browse Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-89104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89104"><a href="https://www.backwoodshome.com/category/farm-and-garden/">Farm and Garden</a></li>
	<li id="menu-item-89105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89105"><a href="https://www.backwoodshome.com/category/building/">Building</a></li>
	<li id="menu-item-89107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89107"><a href="https://www.backwoodshome.com/category/animals/">Animals</a></li>
	<li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91695"><a href="https://www.backwoodshome.com/category/firearms/">Firearms</a></li>
	<li id="menu-item-91696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91696"><a href="https://www.backwoodshome.com/category/Self-Reliance/">Self-Reliance</a></li>
	<li id="menu-item-91697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91697"><a href="https://www.backwoodshome.com/category/americana-history/">Americana and History</a></li>
	<li id="menu-item-91698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91698"><a href="https://www.backwoodshome.com/category/food-and-recipes/">Food and Recipes</a></li>
	<li id="menu-item-92854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92854"><a href="https://www.backwoodshome.com/category/science/">Science and Education</a></li>
	<li id="menu-item-92987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92987"><a href="https://www.backwoodshome.com/category/energy/">Energy</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="https://www.backwoodshome.com/features/current-issue/">Current Issue</a></li>
	<li id="menu-item-92205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92205"><a href="https://www.backwoodshome.com/category/table-of-contents/">Previous Issues</a></li>
	<li id="menu-item-92230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92230"><a href="https://www.backwoodshome.com/author-index/">Author Index</a></li>
</ul>
</li>
<li id="menu-item-673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-673"><a href="https://www.backwoodshome.com/bhm-blogs/">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687"><a href="https://www.backwoodshome.com/blogs/JackieClay/">Homesteading with Jackie Clay</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688"><a href="https://www.backwoodshome.com/blogs/MassadAyoob">Massad Ayoob</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691"><a href="https://twitter.com/#!/backwoodshome">Dave on Twitter</a></li>
</ul>
</li>
<li id="menu-item-683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-683"><a href="https://www.backwoodshome.com/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86400"><a href="https://www.backwoodshome.com/contact-us/">Contact BHM</a></li>
	<li id="menu-item-89129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89129"><a href="https://www.backwoodshome.com/blogs/JackieClay/ask-jackie-a-question/">Ask Jackie a Question</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="https://www.backwoodshome.com/contact-us/writers-guidelines/">Guidelines for Writers</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670"><a href="https://www.backwoodshome.com/advertise/website-advertising/">Display &#038; Digital Advertising</a></li>
	<li id="menu-item-4995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4995"><a href="https://www.backwoodshome.com/advertise/classified-ad/">Classified Ads</a></li>
	<li id="menu-item-86192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86192"><a href="https://www.backwoodshome.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-85714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85714"><a href="https://www.backwoodshome.com/shop/checkout/">Checkout</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.backwoodshome.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-91688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-91688"><a href="https://www.backwoodshome.com/category/farm-and-garden/">Farm and Garden</a></li>
<li id="menu-item-91689" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91689"><a href="https://www.backwoodshome.com/category/building/">Building</a></li>
<li id="menu-item-91690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91690"><a href="https://www.backwoodshome.com/category/animals/">Animals</a></li>
<li id="menu-item-91691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91691"><a href="https://www.backwoodshome.com/category/firearms/">Firearms</a></li>
<li id="menu-item-91692" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91692"><a href="https://www.backwoodshome.com/category/Self-Reliance/">Self-Reliance</a></li>
<li id="menu-item-91693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91693"><a href="https://www.backwoodshome.com/category/americana-history/">History</a></li>
<li id="menu-item-91694" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91694"><a href="https://www.backwoodshome.com/category/food-and-recipes/">Food</a></li>
</ul></div></div>



                        <div class="td-header-sp-phone">
                    <span>Tel:</span> <a href="tel:541-929-7106">541-929-7106</a>                </div>
            
                            <div class="td-header-sp-email">
                    <span>Email:</span> <a href="mailto:customer-service@backwoodshome.com">customer-service@backwoodshome.com</a>                </div>
            
                </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.backwoodshome.com/">
            <img class="td-retina-data" data-retina="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newpaper-Logo-High-Rez-1-300x99.png" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Logo-Low-Rez-1.png" alt="Backwoods Home Magazine"/>
            <span class="td-visual-hidden">Backwoods Home Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5d67bd93d8baa_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d67bd93d8baa_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d67bd93d8baa_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <a href="https://www.backwoodshome.com/shop/product-category/bhm-yearly-anthologies/"><img class="alignnone size-full wp-image-92816" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Header-Anthology-Ad.jpg" alt="" width="728" height="90" /></a>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.backwoodshome.com/">
			<img class="td-retina-data" data-retina="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newpaper-Logo-High-Rez-white-300x99.png" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Logo-Low-Rez-white.png" alt="Backwoods Home Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.backwoodshome.com/">
			<img class="td-retina-data" data-retina="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newpaper-Logo-High-Rez-1-300x99.png" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Logo-Low-Rez-1.png" alt="Backwoods Home Magazine"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-92798"><a href="https://www.backwoodshome.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86819"><a href="https://www.backwoodshome.com/shop/subscription-options/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-85014"><a href="https://www.backwoodshome.com/shop/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85193"><a href="https://www.backwoodshome.com/shop/">Shop our store</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85017"><a href="https://www.backwoodshome.com/shop/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85018"><a href="https://www.backwoodshome.com/shop/my-account/">My Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-86191"><a href="https://www.backwoodshome.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87816"><a href="https://www.facebook.com/bhmag">BHM Facebook page</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87817"><a href="https://twitter.com/backwoodshome">Dave on Twitter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-662"><a href="https://www.backwoodshome.com/features/">Browse Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89104"><a href="https://www.backwoodshome.com/category/farm-and-garden/">Farm and Garden</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89105"><a href="https://www.backwoodshome.com/category/building/">Building</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89107"><a href="https://www.backwoodshome.com/category/animals/">Animals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91695"><a href="https://www.backwoodshome.com/category/firearms/">Firearms</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91696"><a href="https://www.backwoodshome.com/category/Self-Reliance/">Self-Reliance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91697"><a href="https://www.backwoodshome.com/category/americana-history/">Americana and History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91698"><a href="https://www.backwoodshome.com/category/food-and-recipes/">Food and Recipes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92854"><a href="https://www.backwoodshome.com/category/science/">Science and Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92987"><a href="https://www.backwoodshome.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-663"><a href="https://www.backwoodshome.com/features/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92205"><a href="https://www.backwoodshome.com/category/table-of-contents/">Previous Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92230"><a href="https://www.backwoodshome.com/author-index/">Author Index</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-673"><a href="https://www.backwoodshome.com/bhm-blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-687"><a href="https://www.backwoodshome.com/blogs/JackieClay/">Homesteading with Jackie Clay</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-688"><a href="https://www.backwoodshome.com/blogs/MassadAyoob">Massad Ayoob</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-691"><a href="https://twitter.com/#!/backwoodshome">Dave on Twitter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-683"><a href="https://www.backwoodshome.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86400"><a href="https://www.backwoodshome.com/contact-us/">Contact BHM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89129"><a href="https://www.backwoodshome.com/blogs/JackieClay/ask-jackie-a-question/">Ask Jackie a Question</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-685"><a href="https://www.backwoodshome.com/contact-us/writers-guidelines/">Guidelines for Writers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-670"><a href="https://www.backwoodshome.com/advertise/website-advertising/">Display &#038; Digital Advertising</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4995"><a href="https://www.backwoodshome.com/advertise/classified-ad/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86192"><a href="https://www.backwoodshome.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85714"><a href="https://www.backwoodshome.com/shop/checkout/">Checkout</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bhmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/backwoodshome" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.backwoodshome.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-93254" class="td-post-template-4 post-93254 post type-post status-publish format-standard has-post-thumbnail category-americana-history category-habeeb-salloum td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead.jpg" data-caption=""><img width="1068" height="641" class="entry-thumb td-modal-image" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-1068x641.jpg" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-1068x641.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-140x84.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-300x180.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-768x461.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-1024x614.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-696x418.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead-700x420.jpg 700w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Salloum Lead"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.backwoodshome.com/category/americana-history/">Americana and History</a></li><li class="entry-category"><a  href="https://www.backwoodshome.com/category/authors/habeeb-salloum/">Habeeb Salloum</a></li></ul>                <h1 class="entry-title">Poet, Traveler, Recipe Writer</h1>

                

                <div class="td-module-meta-info">
                                                            <div class="td-post-comments"><a href="https://www.backwoodshome.com/poet-traveler-recipe-writer/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <script>
  var ai_insert_2 = function(){
    ai_insert ('prepend', '<head>', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7CiAgICAgICAgICBnb29nbGVfYWRfY2xpZW50OiAiY2EtcHViLTc4MjI3MTg1MTc3MzA1NTMiLAogICAgICAgICAgZW5hYmxlX3BhZ2VfbGV2ZWxfYWRzOiB0cnVlCiAgICAgfSk7Cjwvc2NyaXB0PjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_2 (); else document.addEventListener ('DOMContentLoaded', ai_insert_2);
</script>

    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.backwoodshome.com%2Fpoet-traveler-recipe-writer%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Poet%2C+Traveler%2C+Recipe+Writer&url=https%3A%2F%2Fwww.backwoodshome.com%2Fpoet-traveler-recipe-writer%2F&via=Backwoods+Home+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.backwoodshome.com/poet-traveler-recipe-writer/&amp;media=https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead.jpg&description=Poet%2C+Traveler%2C+Recipe+Writer">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.backwoodshome.com/poet-traveler-recipe-writer/&title=Poet%2C+Traveler%2C+Recipe+Writer">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <p style="text-align: center;"><em>Habeeb Salloum, 95, a poet, world traveler, linguist, and author of recipe books on Middle Eastern cuisine, has written recipe articles for Backwoods Home Magazine for 19 years. The son of Syrian immigrant farmers, he lives in a small town near Toronto, Canada.</em></p>
<p>&nbsp;</p>
<p style="text-align: center;"><em>By Habeeb Salloum</em></p>
<p>Website Exclusive • August, 2019</p>
<p>In the fall of the year 1923, my father Jiryas Ya<sup>c</sup>qūb Sallūm (George Jacob Salloum) hurried back and forth in his town, the Qaraoun (Qar<sup>c</sup>awn), putting his affairs in order preparing to immigrate to Canada. The town, located in the Biqa<sup>c</sup> Valley, was at that time under the French Mandate of Syria and Lebanon. Although excited about the prospect of starting a new life in a new land, he was nervous about leaving his young wife Shams, my older brother Adib (Eddie), and myself, not yet born. The world he was leaving was not a tranquil one. The French occupation of Syria and the unsettled conditions this brought in its wake had prompted many of the townspeople to leave for the Americas. My father, even though having made a good living as a merchant and farmer, wanted to enhance his status and decided that he, too, would join the exodus and try his luck in the beckoning world of the Americas.</p>
<figure id="attachment_93287" aria-describedby="caption-attachment-93287" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-93287 size-large" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/5716999216_ef176d34e1_b-1024x768.jpg" alt="" width="696" height="522" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/5716999216_ef176d34e1_b.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/5716999216_ef176d34e1_b-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/5716999216_ef176d34e1_b-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/5716999216_ef176d34e1_b-768x576.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/5716999216_ef176d34e1_b-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/5716999216_ef176d34e1_b-265x198.jpg 265w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/5716999216_ef176d34e1_b-696x522.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/5716999216_ef176d34e1_b-560x420.jpg 560w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-93287" class="wp-caption-text">Modern day Qaraoun. (Credit: Rasmus Bøgeskov Larsen, CC2.)</figcaption></figure>
<p>A relative of his, Dāwūd Sallūm (David Salloum), a farmer in Hazenmore, a town in southern Saskatchewan, had written and asked if anyone from the village wanted to come and work for him as a farmhand. My father quickly wrote back and accepted the offer.</p>
<p>He arrived in Canada after travelling for two months, first crossing the Mediterranean and then France, sailed the Atlantic, landed in Quebec City, then took a train to Hazenmore, all this with only speaking colloquial Arabic. I remember as a child listening to amusing tales of his adventures in France, when, for instance, each time he asked for a drink of water in a restaurant or hotel he was served wine, never being able to make the waiters understand that he simply wanted water. He left the country believing that everyone in France drank nothing but wine. Tales such as this were often told, enthralling me in the same way that a child sits and listens captivated to the stories in Alice in Wonderland.</p>
<p><strong>All That Glitters</strong></p>
<p>My father’s work as a farm laborer lasted only a few months. The dream of America’s glittering gold, the dream of almost all immigrants in that era, was not to be found working sixteen hours a day on a farm for a few dollars a month. Moreover, having been an independent peasant farmer, he was not accustomed to being ordered around by another person, let alone a relative.</p>
<p>He left with no regrets and moved to the town of Gouvernor to live near Musa Salloum, another relative. Musa owned a general store, a mark of prosperity in that era, and agreed to outfit my father with a horse and buggy. He became a peddler selling clothing and trinkets to the farmers in the surrounding countryside. Many Syrian immigrants before him had worked and prospered in this profession, and he hoped to follow in their footsteps.</p>
<figure id="attachment_93265" aria-describedby="caption-attachment-93265" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-93265 size-large" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Myself-as-a-baby-sitting-on-my-mothers-knee-1924--1024x798.jpg" alt="" width="696" height="542" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Myself-as-a-baby-sitting-on-my-mothers-knee-1924--1024x798.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Myself-as-a-baby-sitting-on-my-mothers-knee-1924--140x109.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Myself-as-a-baby-sitting-on-my-mothers-knee-1924--300x234.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Myself-as-a-baby-sitting-on-my-mothers-knee-1924--768x599.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Myself-as-a-baby-sitting-on-my-mothers-knee-1924--696x543.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Myself-as-a-baby-sitting-on-my-mothers-knee-1924--1068x833.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Myself-as-a-baby-sitting-on-my-mothers-knee-1924--539x420.jpg 539w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Myself-as-a-baby-sitting-on-my-mothers-knee-1924-.jpg 1203w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-93265" class="wp-caption-text">Habeeb Salloum on his mother&#8217;s knee in 1924.</figcaption></figure>
<p>About one year later my mother, my brother (not yet three years old), and myself (less than a year old) followed in our father’s footsteps across the Mediterranean to France and then crossed the Atlantic. After two months, we arrived in Quebec City, then took the train to Gouvernor. The tales of how my mother traveled halfway around the world with no knowledge of French or English and the tribulations she encountered were, like my father’s stories, to hold us spellbound during many cold Saskatchewan winter nights.</p>
<p>By this time my father decided that he had had enough of peddling and its servile ways. Even though he was making a fair income, he hated the trade. He could not become accustomed to begging people to buy his few pieces of clothing and household trinkets.</p>
<p>Our family was growing. The one-room shack was becoming overcrowded. This gave my father the incentive to start searching for a farm. He wanted to own his own land.  My parents knew that homesteading on the unbroken prairie was no easy task. Yet, they were young and ambitious and believed hard work was a fulfilling way of life, not a bogey to be feared.</p>
<p><strong>Horses, Wagon, Plough</strong></p>
<p>My father’s wish to be a farmer was soon fulfilled. He was granted by the federal government a quarter section of land as a homestead, eighteen miles north of the town of Val Marie. In the meantime, he had not been idle. Having saved a few hundred dollars from peddling, he bought another quarter section of land, a team of horses, a wagon, and a plough.</p>
<p>But we needed a home. The unfinished shell of a small structure left on the quarter section served as shelter from the heat and sun for our family during our first summer there. But my father knew he had to do something before the icy cold winter blasts compelled both man and animal to seek warm refuge.</p>
<figure id="attachment_93263" aria-describedby="caption-attachment-93263" style="width: 300px" class="wp-caption alignright"><img class="wp-image-93263 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-My-father-Standing-in-back-Threshing-Crew-1926-12-300x411.jpg" alt="" width="300" height="411" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-My-father-Standing-in-back-Threshing-Crew-1926-12-300x411.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-My-father-Standing-in-back-Threshing-Crew-1926-12-140x192.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-My-father-Standing-in-back-Threshing-Crew-1926-12-696x953.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-My-father-Standing-in-back-Threshing-Crew-1926-12-307x420.jpg 307w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-My-father-Standing-in-back-Threshing-Crew-1926-12.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-93263" class="wp-caption-text">Salloum&#8217;s father standing at back as part of a threshing crew in 1926.</figcaption></figure>
<p>Without money, Dad could not buy the materials he needed. This is when old world tradition kicked in. In Syria, people had built their homes from the soil and rock of the countryside. My father had helped many of his relatives and friends erect their homes, and he put this know-how to work.</p>
<p>Near the frail structure where we lived, a part of the land was pure clay. With my mother’s help, my father mixed clay with straw and water, creating a building mixture known as adobe. They filled it into the inner walls and ceiling of the frame structure, and when the adobe hardened, the building became home, comfortable in the extremes of both summer and winter. In later years, the adobe was painted and proved highly durable. I remember returning to visit the abandoned homestead 15 years after the home was built to find the walls were still like new.</p>
<p>That was our first summer, the summer we began with nothing to begin our life as farmers. It must have been an unnerving experience for my parents, but there was no turning back. Accustomed to a close-knit village life and when once they had been used to seeing relatives and friends daily now they were alone with not even a neighbor’s house in sight. On this empty stretch of near barren expanse, they were pioneers in a land they had chosen and were determined to settle, ready to conquer whatever came their way. And it was this homestead that became the basis of my life and when and where I begin to remember my early years.</p>
<p>My first memories are when I was but a young boy, about five or six years old. I remember looking across the empty spaces on our farmland, the same farmland that my father thought would set us on the road to prosperity. This God-forsaken land that had been taken from the indigenous people and given to settlers from around the world was to be the base of my life and evolvement thereafter. In the years to come on this land the whole structure of my future was laid.</p>
<p><strong>Piles of Rocks</strong></p>
<p>If asked today about my first childhood memories, a pile of rocks would be my answer. This is because of the thousands of rocks on our fields that had to be removed, by hand, in order to cultivate the land. A seemingly never-ending task, my brother and I were awakened in the early hours of the morning to go out and pick out the small stones, leaving the large boulders for my Dad to remove. It is little wonder then that I came to loathe the sight of piled rocks.</p>
<p>The weather and the land did not cooperate with our plans. Year after year, we sowed the land but with very little yield. We were able to grow a minimal amount of wheat in the sloughs (depressions in the land that collect moisture) which we made into burghul, an ingredient we used almost daily in our dishes. The best was when, on special occasions, Mother roasted a chicken and used burghul for the stuffing, a favorite of mine then and now. It was only in 1935 that I remember a successful crop of wheat and that was when we had moved from our homestead to another farm near Neville. Despite the heat, sun and parched land, my parents who had lived in the Middle East, were familiar with such climatic conditions and thus dug and planted a huge garden that we watered by hand from the well water.  It served its purpose in providing food for our family. When our neighbors moved away due to the harsh conditions, we were able to thrive on our chickpeas, lentils, other garden vegetables, burghul, and yogurt.</p>
<figure id="attachment_93271" aria-describedby="caption-attachment-93271" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-93271 size-large" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-1024x765.jpg" alt="" width="696" height="520" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-1024x765.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-300x224.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-768x574.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-265x198.jpg 265w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-696x520.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-1068x798.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Mujaddara-Lentil-Potage-1-Salloum-8-562x420.jpg 562w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-93271" class="wp-caption-text">A delicious lentil potage.</figcaption></figure>
<p>Mother was a great cook. She could produce sumptuous meals and feasts using almost everything that grew in our garden. Lentils were used in several soups and stews, and at least once a week we enjoyed our <em>mujaddara</em>. Chores were only filled with joy knowing that upon completing them, mother would have a delicious meal waiting for us the moment we opened the door. I suppose our daily tasks were made easier with every aroma emanating from Mother’s cooking, each one more enticing than the other.</p>
<p>Picking stones is not my only childhood memory. Milking a cow, when we had one, cleaning the barn, feeding the chickens, and bringing water from the well were some of the chores that I was responsible for at this early age, chores I loathed. My parents knew how much I hated these tasks, but the unwritten code was that all of the children had work to do on the farm. I did try to escape from these responsibilities many a time. In fact, when I took my late wife, Fareeda, for the first time to Saskatchewan, many a story she learned about my early life on the farm from my parents. My father made it clear to my wife that Habeeb preferred reading rather than working and told her that he once caught me on top of the roof of our barn reading a book rather than milking the cow.</p>
<p><strong>Inspiration</strong></p>
<p>I was almost 8 years old when the first school opened up in our area but a year later it closed. By that time, we had moved to the new rented farm and there was a new school to attend. For me, Minot School was heaven-sent. The school which taught from grades 1 to 10 had a small library of a few hundred books. In the few years I attended I found the library to be my haven of knowledge and a friendly corner of life. I read and re-read all of the books, covering almost all subjects in the humanities, from history to geography and literary works. I even read the Bible three times! From all these books I learned about the outside world, not the isolated one in which I lived. My mind opened to other nations, peoples and cultures and I dreamed while asleep and during the grueling work in the fields, of the world I wanted to explore.</p>
<figure id="attachment_93264" aria-describedby="caption-attachment-93264" style="width: 409px" class="wp-caption aligncenter"><img class="wp-image-93264 size-full" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Going-to-School-With-Horse-and-Buggy-in-Early-1930-11.jpg" alt="" width="409" height="461" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Going-to-School-With-Horse-and-Buggy-in-Early-1930-11.jpg 409w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Going-to-School-With-Horse-and-Buggy-in-Early-1930-11-140x158.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Going-to-School-With-Horse-and-Buggy-in-Early-1930-11-300x338.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-Going-to-School-With-Horse-and-Buggy-in-Early-1930-11-373x420.jpg 373w" sizes="(max-width: 409px) 100vw, 409px" /><figcaption id="caption-attachment-93264" class="wp-caption-text">Salloum gets a ride to school in the family&#8217;s horse and buggy in 1930.</figcaption></figure>
<p>There was one drawback. I was bullied at school. “Out of my way Black Syrian,” were the words with which my peers welcomed me daily. The words were harsh forcing me to draw myself into a corner, and, as a result, made me put my focus on studying, reading, and writing. My older brother on the other hand responded by fighting back. His brawls to protect me and my other siblings at school almost became legendary. I could not comprehend why they hated Syrians and why they wanted to make us feel that we were different. We were ‘Black Syrians’ they kept reminding us. Those words continued to haunt me and had a great effect on my life.</p>
<p>The taunting at school forced me to seek my heritage. In the ensuing years I learned more and more about the Syrians and the contributions that they made to civilization. As I learned more, I came to understand that Syrians were part of the Arab world. And as the years went by, I studied Arabic and became proficient in the language. With the language, I studied the history and the great contributions that the Arabs made to world civilization in almost every aspect of life. I realized that being ‘Black Syrian’ was a positive.</p>
<p>Education had one of the greatest influences on my life but other incidents had their effects. I remember well as a young boy sitting at my father’s feet as he read aloud from Arabic newspapers about world events and news from Syria. I sat mesmerized because my father was reading classical Arabic that seemed to flow like poetry, different from our home spoken colloquial dialect. Watching me listen to my father, our family friend, Albert Hattum, remarked, “That son of yours is going to make something of himself in this world. Look at how he listens while other kids are playing!”</p>
<p>On another occasion, we were moving our belongings to the second farm.  On that cold March day, as a lad of nine years, I was given sole charge of one of the four wagons that contained our worldly possessions. An impressed Albert Hattum said to my father, “You have a great boy. He will have a great future.” These two incidents may well have been the much-needed confidence and the self-assurance I needed that was lacking from my own schoolmates.</p>
<p>Also, ingrained in my memory, is the day my grade 10 teacher, Mrs. Castor, came by my family’s farm after learning that my dad could not afford to pay for my schoolbooks for the year. She met with my parents and stressed that I was an excellent student and recognized something different in me from that of my peers. Consequently, she emphasized that it was necessary for me to stay in school because she felt that I would have a great future. Her solution was that she would pay for my books herself.</p>
<p>These were words of inspiration from people that I will always remember.</p>
<p><strong>The War</strong></p>
<figure id="attachment_93261" aria-describedby="caption-attachment-93261" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-93261" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Habeeb-Salloum-in-Canadian-Airforce-During-2nd-World-War-13-300x397.jpg" alt="" width="300" height="397" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Habeeb-Salloum-in-Canadian-Airforce-During-2nd-World-War-13-300x397.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Habeeb-Salloum-in-Canadian-Airforce-During-2nd-World-War-13-140x185.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Habeeb-Salloum-in-Canadian-Airforce-During-2nd-World-War-13-317x420.jpg 317w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Habeeb-Salloum-in-Canadian-Airforce-During-2nd-World-War-13.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-93261" class="wp-caption-text">Salloum in the Canadian Airforce uniform during WWII.</figcaption></figure>
<p>In 1939 at the age of almost 16, WWII began, and the world opened up before me. I left home to work in the war industry where I found a job in the city of Regina, Saskatchewan. On my own, and on weekends, I spent time in the city’s libraries, reading history and travel. I became obsessed with the art of writing, and the talent of being able to inscribe thoughts and ideas on paper. I felt that I too had a message for others to read. I therefore sat down and wrote a short novel about a Syrian immigrant to Canada using my family’s life as the example. When I went to visit my parents before leaving for Great Britain, I took the manuscript with me and left it in my old room at home. But alas, while I was overseas in the Air Force, my parents’ home burned down and with it went my novel.</p>
<p>In 1943 I joined the RCAF figuring that I would be able to see the world.  At the same time, my older brother joined the Canadian navy.</p>
<p>Conscription into the Canadian army was the alternative, but I decided that I would be one step ahead by enlisting in the Air Force. I did my basic training in Mont Joli, Quebec then was sent overseas to Great Britain. Here I trained with the RAF and enjoyed life in the English pubs, searched for love, and learned the ropes of life. It was the first time I could make my own decisions, create my own schedules, and have the means to travel around England. This was also the first time I indulged in the flavors of Great Britain. Haggis, bangers and mash, mutton soup and bread pudding did not leave with me a great impression. After my first taste of sausage, I never ate English sausage again believing that they were made of sawdust.  However, English fish and chips were not a disappointment, although all I could think about was Mom’s <em>taratour</em> that good old Syrian dipping sauce used for fish. This was my initiation to the sights and tastes outside of our Saskatchewan kitchen and I realized then that I missed my mother’s cooking.</p>
<p>Throughout these teen years, working in the war factories and travelling while in the RCAF, and then later in life when I married, had a family, then traveled the world, it was poetry that kept me company.</p>
<p>The greatest poet who first influenced me was the Canadian Robert Service. His words moved something inside me the first time I read them as a teenager. They seemed to be an omen for my future.</p>
<p><strong>Restless</strong></p>
<p>In those earlier years, I was restless, always seeking something beyond where I was and knowing that there was another world beyond the horizon. While others were content with what they had and how they lived, I felt that I did not fit into that mold. This is why I took it upon myself in the years that followed to go beyond that horizon, be it the Cameron Highlands in Malaysia or climbing the Great Wall of China and the Mayan pyramids in Mexico, sailing on a dhow in the Persian/Arabian Gulf or riding horseback across the Andes Mountains, and even reaching the peak of a frozen waterfall in Ontario in my 70s. Service’s words became my mantra:</p>
<p><em>…There&#8217;s a race of men that don&#8217;t fit in,<br />
</em><em>A race that can&#8217;t stay still;<br />
</em><em>So, they break the hearts of kith and kin,<br />
</em><em>And they roam the world at will.<br />
</em><em>They range the field and they rove the flood,<br />
</em><em>And they climb the mountain&#8217;s crest;<br />
</em><em>Theirs is the curse of the gypsy blood,</em></p>
<p>Even though the few snippets of Arabic poetry mom and dad would recite sounded great I did not clearly understand the essence of its meaning.  Instead, I identified more with Robert Service and his verses of Canada’s cold north, for me, at least, indicatively similar to my Saskatchewan winter weather.  Shakespeare also fascinated me, with the soliloquies of Marc Antony, Romeo and Hamlet. At school, when my classmates would complain endlessly about having to study Shakespeare, I, on the other hand, enjoyed his writings and could recite parts of his plays, which I often did, to myself.</p>
<figure id="attachment_93266" aria-describedby="caption-attachment-93266" style="width: 449px" class="wp-caption aligncenter"><img class="wp-image-93266 size-full" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-School-I-attended-in-the-1930s-9.jpg" alt="" width="449" height="569" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-School-I-attended-in-the-1930s-9.jpg 449w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-School-I-attended-in-the-1930s-9-140x177.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-School-I-attended-in-the-1930s-9-300x380.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Homestead-School-I-attended-in-the-1930s-9-331x420.jpg 331w" sizes="(max-width: 449px) 100vw, 449px" /><figcaption id="caption-attachment-93266" class="wp-caption-text">The school Salloum attended.</figcaption></figure>
<p>And then my discovery of the great Persian poet Omar Khayyam whose works I read in English, translated by Edward Fitzgerald. In Khayyam’s words, man is but a pawn in the hands of destiny and the future beyond the control of man, and therefore one should live for the moment enjoying the pleasures of today.</p>
<p><em>Ah, fill the cup: &#8211; what boots it to repeat<br />
</em><em>How Time is slipping underneath our feet:<br />
</em><em>Unborn tomorrow, and dead yesterday,<br />
</em><em>Why fret about them if today be sweet!</em></p>
<p>How Khayyam, a mathematician and astronomer, wrote his quatrains (<em>Rubaiyat</em>) on his view of the world and man, and how each day should be lived like there is no tomorrow, inspired me to write my own, as yet unpublished, <em>Prairie Rubaiyat</em>.  I wrote mine basing my verses on my life in southern Saskatchewan.</p>
<p><em>The wind blowing across Saskatchewan&#8217;s desert waste<br />
</em><em>Blew me misery and hardship and a bitter taste,<br />
</em><em>Made me forget my youthful thrills and joys<br />
</em><em>After I grew in years and worldly ways embraced.</em></p>
<p><em> </em><em>Cruel were my schoolmates, taunting me &#8216;infidel&#8217;,<br />
</em><em>And &#8216;foreigner&#8217; who came, in their land to dwell.<br />
</em><em>They must&#8217;ve all feared the strange and unknown,<br />
</em><em>The bully and even the beautiful mademoiselle.</em></p>
<p><em>Some say give us back our past yesteryears,<br />
</em><em>Others wait for the future with its joys and tears.<br />
</em><em>Man&#8217;s life is strewn with indecisions and sorrows,<br />
</em><em>But he must live it, before he disappears.</em></p>
<p><b>Settled</b></p>
<p>I returned to Canada in 1945 after my military service in Great Britain and headed straight to Vancouver to seek my fortune. I had no intention of returning to farm life after having tasted the joys of the outside world. Farm life had been a tedious one, with memories of drought, Russian thistles and dust storms. However, the pleasant memories were those of the great meals that my mother made, dishes that would eventually lead me, later on, to write a series of cookbooks. My <em>Arab Cooking on a Saskatchewan Homestead</em> (CPRC Press 2005) and later the revised edition <em>Arab Cooking on a Prairie Homestead</em> (University of Regina Press 2017) reflect my mother’s kitchen throughout the years we farmed and snippets of our life there. Also related to my early homesteading years was my cookbook <em>Bison Delights: Middle Eastern Cuisine, Western Style</em> (CPRC Press 2010) remembering the bison who once roamed the land on which we settled.</p>
<p>While I worked at various labor jobs in Vancouver, at the same time, I felt it was time to settle down. With my plans set for marriage, I knew that I needed to find a good stable job. Toronto beckoned and in 1948 I arrived in Ontario’s largest city where I began my long employment career with the Department of National Revenue.</p>
<figure id="attachment_93259" aria-describedby="caption-attachment-93259" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-93259 size-full" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Damascus-Habeeb-Canadian-Ambassador-to-Syria-Brian-Davis-Honorary-Consul-General-of-Syria-in-Canada-Nader-Helbaoui-16.jpg" alt="" width="640" height="480" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Damascus-Habeeb-Canadian-Ambassador-to-Syria-Brian-Davis-Honorary-Consul-General-of-Syria-in-Canada-Nader-Helbaoui-16.jpg 640w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Damascus-Habeeb-Canadian-Ambassador-to-Syria-Brian-Davis-Honorary-Consul-General-of-Syria-in-Canada-Nader-Helbaoui-16-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Damascus-Habeeb-Canadian-Ambassador-to-Syria-Brian-Davis-Honorary-Consul-General-of-Syria-in-Canada-Nader-Helbaoui-16-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Damascus-Habeeb-Canadian-Ambassador-to-Syria-Brian-Davis-Honorary-Consul-General-of-Syria-in-Canada-Nader-Helbaoui-16-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Damascus-Habeeb-Canadian-Ambassador-to-Syria-Brian-Davis-Honorary-Consul-General-of-Syria-in-Canada-Nader-Helbaoui-16-265x198.jpg 265w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Damascus-Habeeb-Canadian-Ambassador-to-Syria-Brian-Davis-Honorary-Consul-General-of-Syria-in-Canada-Nader-Helbaoui-16-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-93259" class="wp-caption-text">From left, Salloum, Canadian Ambassador to Syria, Brian Davis and Honorary Consul General of Syria in Canada Nader Helbaoui.</figcaption></figure>
<p>It was also here in Toronto where I met my future wife, Fareeda, to whom I was first introduced at a bowling tournament where the Toronto Syrian Bowling League met weekly. We courted then married in 1950. My wife brought with her mother’s Damascene dishes, one of which remains my favorite, <em>safsouf</em> salad. Even more exciting in this large urban center was the social interaction with the new immigrants from various Arab countries. With this interaction I was introduced to many new dishes from the Arab world. For instance, I enjoyed Moroccan food for the first time when a friend of mine, Idris al-Kittani and his wife, Amina, stayed with us for a month. The Moroccan food Amina prepared was my first introduction to North African cuisine and I loved it. The tajins and couscous were a world apart from our Syrian burghul, chickpea and lentil dishes. Palestinian <em>musakhkhan</em> with its onions and sumac was a unique way to prepare chicken, and Tunisian <em>breeks</em> were the epitome of fast food.  Abbas and Lutfiya, Egyptian friends, introduced us to <em>fteer</em>, a flaky pastry drenched in honey that was almost as sweet and tasty as my Mother’s baklawa.</p>
<figure id="attachment_93270" aria-describedby="caption-attachment-93270" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-93270 size-large" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-1024x768.jpg" alt="" width="696" height="522" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-1024x768.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-768x576.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-265x198.jpg 265w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-696x522.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-1068x801.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3-560x420.jpg 560w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Morocco-Fez-Old-City-Souk-Scene-3.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-93270" class="wp-caption-text">Salloum enjoys the sites and smells in an old city Souk scene in Morocco.</figcaption></figure>
<p>Flavors, aromas and taste knew no boundaries and I was intent on imparting these to the rest of the world. This culminated in the publication of my first cookbook, <em>From the Land of Figs and Olives</em> (Interlink 1997).  And then with the new wave of vegetarian cooking on the rise, my second cookbook, <em>Classic Vegetarian Cooking from the Middle East and North Africa</em> (Interlink) made its debut in 1999.</p>
<p><strong>Arabia</strong></p>
<p>I worked hard to improve my position in the Department of National Revenue and ended up in the top ranks of Customs and Excise. While working, I decided to upgrade my education and completed a bachelor’s degree taking courses at night-school. In fact, over many years, I continued to take courses of interest during the evenings such as Spanish and French, knowing well enough that I would need these languages for my future research and travels overseas, this while continuing to increase my knowledge of the Arabic language.</p>
<p>And it was during these years of work and study that I began to write more poetry and articles for my own pleasure. They would be the basis for future articles and any books that I would write for I had planned to see the rest of Canada and to travel the world and write about my experiences, especially the Arab countries.</p>
<p>My love of history and my fascination with the Arabic language led me and my colleague, the late James Peters, to compile a study of English words of Arabic origin, <em>Arabic Contributions to the English Vocabulary</em> (Librairie du Liban 1996). A new revised edition is in the works with my daughter Leila.  In the same vein, studying the Spanish language opened my world to a new history of how languages are influenced by others. Case in point, the impact of the Arabic language on Spanish became my obsession. For the past 20 years, I have collected, along with my daughter Muna, Spanish words of Arabic origin, compiled as a lexicon and near ready for publication.</p>
<figure id="attachment_93277" aria-describedby="caption-attachment-93277" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-93277 size-large" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-1024x768.jpg" alt="" width="696" height="522" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-1024x768.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-768x576.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-265x198.jpg 265w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-696x522.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-1068x801.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery-560x420.jpg 560w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum_Jordan-Petra-Beginning-our-Climb-up-to-the-Monastery.jpg 1600w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-93277" class="wp-caption-text">Salloum_at the start of the climb up to the Petra monastery in Jordan.</figcaption></figure>
<p><strong>Cuisine </strong><b>Influence</b></p>
<p>When my daughters graduated from university, I planned a trip to Spain with my family.  I rented a car and toured the country for one month visiting sites of Moorish origin. As a result, upon my return home, I wrote my first published book <em>Journeys Back to Arab Spain</em> (Middle East Studies Centre 1994) in which I describe our journey of adventure seeking out the remnants of the Arabs in Spain. The trip not only included history but also the food of the country. I became obsessed with the flavors of Andalucía especially their <em>tapas.</em> Back in Toronto, immediately following the trip, I announced to my family that I had found my new niche in life. Cooking.</p>
<p>In addition to creating my own versions of these <em>tapas</em>, such as Spain’s tender fried liver, I also began my venture into creating new dishes and re-creating traditional dishes especially from the Arab world. Some of these traditional dishes dated back to the medieval period and when my daughter, Muna, began her research on the foods of the medieval Arab world, I, and my other daughter, jumped on the bandwagon. We discovered a world of luxury and nutrition based on 10<sup>th</sup> to 13<sup>th</sup> century Arabic cooking manuals. Our goal was to translate, at least a few hundred recipes, redact them and make them in our kitchen. This resulted in two unique books, <em>Scheherazade’s Feasts:  Foods of the Medieval Arab World</em> (University of Pennsylvania Press 2013) and <em>Sweet Delights from a Thousand and One Nights: The Story of Traditional Arab Sweets</em> (I.B. Tauris 2013).</p>
<p>My trip to Spain was my pathfinder to my future explorations of the world.   Over the past 50 years, I have traveled to over 100 countries, touring modern and historical sites and experiencing cultures and traditions, part of which is cuisine. And I have my favorites.</p>
<p>From among these is that of the Moroccan. During those memorable numerous trips that I made to the country, I dined on fabulous dishes with a long history, such as <em>hareera</em>, a one-dish meal hearty soup.</p>
<p>Of course, home is where the heart is and it was in Syria, the heart of the Middle East, that, still held the memories of home and my mother’s cooking. With every bite of almost every dish, I had on my numerous trips there, memories of family and comfort were re-lived. From among these is <em>kubba</em>, Syria’s national dish. Cooked in various ways, one of my favorites is the deep-fried, <em>kubba qaraas</em>.</p>
<p><strong>The Scent of Pomegranates</strong></p>
<p>To round off my trips to the Arab World, I made a series of journeys to the Arab Gulf countries, a seemingly futuristic world I envisioned as being 25<sup>th</sup> century. There I found an intriguing fusion of Arab, western and other cuisines, thus prompting me to write a cookbook called <em>The Arabian Nights Cookbook: From Lamb Kebabs to Baba Ghanouj, Delicious Homestyle Arabian Cooking</em> (Tuttle 2010) which features both the traditional and the contemporary cuisine of the region. Above all, I remember feasting on stuffed lamb (<em>kharouf mahshee</em>), considered the regal dish of the area. The book was so successful that a new edition was published.</p>
<p>In between my trips to the Arab World, I visited numerous Asian countries such as Singapore, Indonesia, Thailand, Malaysia and China where I relished the top foods of Asia. On my return home, I had my book published <em>Asian Cooking Made Simple</em>: <em>a Culinary Journey along the Silk Road and Beyond</em> (Sweet Grass Books/Farcountry Press 2014), so that others could enjoy the dishes that I had tasted. Of course, there were other countries that I visited. These include Yemen, countries of South and Central America, countries in Europe and the Caribbean. From these visits I wrote about their foods and the impact the Arabs had on these kitchens.</p>
<figure id="attachment_93256" aria-describedby="caption-attachment-93256" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-93256 size-large" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-1024x768.jpg" alt="" width="696" height="522" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-1024x768.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-768x576.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-265x198.jpg 265w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-696x522.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-1068x801.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum-560x420.jpg 560w, https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/China-Great-Wall-of-China-Author-Habeeb-Salloum-at-the-Great-Wall-of-China-1-Salloum.jpg 1600w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-93256" class="wp-caption-text">Salloum at the Great Wall of China</figcaption></figure>
<p>Although my travelling has lessened, somewhat, I continue to write. It seems my mind never stops. There have been many instances when I wake at night with an idea for a new article or book. One of the most recent is the exciting new project that I have co-authored with my daughters on 18<sup>th</sup> and 19<sup>th</sup> century dishes of Greater Syria. <em>The Scent of Pomegranates and Rosewater</em>:  <em>Reviving the Beautiful Food Traditions of</em> Syria (Arsenal Pulp Press) will be out in October 2018. These are the dishes of my grandparents and great-grandparents’ generations.</p>
<p>I am the son of Syrian immigrants, pioneers in western Canada who formed, at that time, part of the mosaic of the growing Canadian nation.  Their determination and struggles to overcome whatever faced them and do so successfully instilled in me the same qualities " to grab the bull by the horns and venture forward, knowing dreams can be realized and barriers crossed.</p>
<p><em>A few of Habeeb&#8217;s favorite recipes appear below.</em></p>
<p style="text-align: center;"><strong><em>Safsouf</em></strong><strong> " Burghul, Parsley and Chickpea Salad<br />
</strong><em>Serves 8</em></p>
<p>This salad is a unique type of crunchy tabbouleh. To make the crunchiest <em>safsouf</em>, it is best to soak 1/2 cup dried chickpeas overnight then drain.  A handful at a time, wrap in a clean towel and break them up with a rolling pin then remove the loose skins before using.</p>
<p>1/2 cup fine (#1) burghul<br />
3 medium tomatoes, finely chopped<br />
4 tbsp. olive oil<br />
4 tbsp. lemon juice<br />
1 tsp. salt<br />
1/2 teaspoon black pepper<br />
1 large bunch parsley, stemmed and finely chopped<br />
1 cup cooked chickpeas<br />
1 small bunch green onions, finely chopped<br />
1 medium cucumber, about 6-in long, finely chopped<br />
1 1/2 cups finely chopped mint</p>
<p>Rinse burghul and let sit in a fine mesh strainer to drain any excess water. Transfer to a salad bowl and stir in the tomatoes. Cover and refrigerate for one half hour.</p>
<p>In a small bowl, mix oil, lemon juice, salt and pepper, then set aside.</p>
<p>Add remaining ingredients to the burghul and tomatoes, then stir in the dressing. Chill for 1 hour, then serve.</p>
<p style="text-align: center;"><strong>Liver Tapas<br />
</strong><em>Serves 4</em></p>
<p>This is my version of the liver tapas I enjoyed in Spain.</p>
<p>4 cloves garlic, crushed<br />
1 small hot pepper, seeded and very finely chopped<br />
1/4 cup chopped parsley<br />
1/4 cup olive oil<br />
1 pound calf liver, cut into 1/2-in cubes<br />
3/4 teaspoon salt<br />
1/2 teaspoon black pepper<br />
1/2 teaspoon allspice</p>
<p>In a bowl, combine the garlic, hot pepper and parsley and set aside.</p>
<p>In a frying pan, heat oil on medium, add the liver, and stir-fry until it begins to brown. Add the garlic mixture, salt, black pepper, and allspice.  Stir-fry for a few more minutes until done to taste.</p>
<p style="text-align: center;"><strong>Hareera " Hearty Chickpea and Meat Soup<br />
</strong><em>Serves 10 to 12</em></p>
<p><em>Hareera</em> is one of Morocco’s oldest and most popular soups. The first taste I had of it was when the wife of my Moroccan friend prepared it for us.</p>
<p>4 tablespoons butter<br />
1/2-pound lamb or beef, cut into small pieces<br />
2 medium onions, finely chopped<br />
4 cloves garlic, crushed<br />
1/2 cup finely chopped cilantro<br />
1 can chickpeas (19 oz), drained and rinsed<br />
2 cups stewed tomatoes<br />
1/2 cup brown lentils, rinsed<br />
9 cups water<br />
2 teaspoons salt<br />
1 ½ teaspoons ground ginger<br />
1 teaspoon paprika<br />
1 teaspoon black pepper<br />
1 teaspoon cumin<br />
1/4 teaspoon cayenne<br />
1/4 cup long grain white rice<br />
4 tablespoons lemon juice</p>
<p>In a large saucepan, melt the butter; then sauté the meat over medium heat for 10 minutes.</p>
<p>Add the onion, garlic, and cilantro, then stir-fry for a further 10 minutes. Stir in the remaining ingredients except the rice and lemon juice; then bring to a boil. Cover and cook over medium heat for 40 minutes, stirring occasionally. Stir in the rice and cook for a further 20 minutes, then stir in the lemon juice and serve immediately.</p>
<p style="text-align: center;"><strong><em>Mujuddara</em></strong><strong> " Lentil Potage<br />
</strong><em>Serves 4 to 6</em></p>
<p>Out of the hundreds of vegetarian dishes I’ve tasted, <em>mujaddara</em> remains my favorite, from the time of the homesteading years until today.</p>
<p>1 cup brown or green lentils, rinsed<br />
6 cups water<br />
6 tablespoons olive oil<br />
2 large onions, finely chopped<br />
1/4 cup rice or coarse burghul, rinsed<br />
3/4 teaspoon salt<br />
1/2 teaspoon black pepper<br />
1/2 teaspoon cumin<br />
1/2 teaspoon ground coriander seed</p>
<p>In a saucepan, bring the lentils and water to a boil, then cover and cook over medium heat for 30 minutes.</p>
<p>While the lentils are cooking, in a frying pan, heat the oil on medium and sauté the onions until golden.  Add the onions with their oil and the remaining ingredients to the lentils, then cover and cook for a further 20 minutes or until the lentils and rice or burghul are soft but not mushy, stirring occasionally. Remove from the heat then serve.</p>
<p style="text-align: center;"><strong>Meat and Egg Pie " <em>Breek<br />
</em></strong><em>Makes 12 pies</em></p>
<p>It was in Tunisia that I had my first experience eating breek. Sold all over the country in fast-food stalls, breeks are as popular as hamburgers are in North America.</p>
<p>1 large egg<br />
4 tablespoons butter<br />
1/2-pound lean ground beef or lamb<br />
1 medium onion, finely chopped<br />
2 cloves garlic, crushed<br />
4 tablespoons finely chopped fresh coriander leaves (cilantro)<br />
1 small hot pepper, seeded and finely chopped<br />
1 teaspoon salt<br />
1 teaspoon cumin<br />
1/2 teaspoon cinnamon<br />
1/2 teaspoon allspice<br />
1/2 teaspoon finely ground black pepper<br />
1/2 cup crumbled feta cheese<br />
24 sheets of filo dough<br />
1/4 butter, melted<br />
12 small eggs<br />
Oil for frying</p>
<p>Beat the large egg in a small bowl then set aside.</p>
<p>Prepare filling by melting butter in a frying pan, then sauté meat over medium heat for 5 minutes.  Stir in onion, garlic, coriander leaves, hot pepper, salt, cumin, cinnamon, allspice and pepper, then stir-fry for 10 minutes or until meat is cooked.  Remove from heat, then stir in cheese and set aside to cool.  Divide into 12 equal portions.</p>
<p>Place oil in frying pan to about 1/2-inch deep then heat over medium.</p>
<p>Take a sheet of filo dough, brush edges lightly with melted butter then place another sheet of filo dough on top. Fold twice then slightly fold the ends in on 2 sides to make a square. Place 1 portion of the filling in the center and make a well in the filling. Lightly brush edges of square with beaten egg then break one egg into the well. Fold 2 ends of the square to make a triangle then press the edges together to seal. Carefully slide <em>breek</em> into hot oil and fry for about 30 seconds or until golden on one side. Turn over gently using 2 spatulas and cook on other side until golden, about 30 seconds. Carefully lift <em>breek</em> from oil and place on paper towel to drain excess oil. Let rest for a minute then transfer to serving platter. Repeat the process until all the <em>breeks</em> are done. Serve immediately.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong><em>Kubba Qaraas</em></strong><strong> " Deep-fried Kibbeh<br />
</strong><em>Serves 6 to 8</em></p>
<p>&nbsp;</p>
<p><em>To make the stuffing</em>:</p>
<p>3 tablespoons butter<br />
1/4 cup pine nuts or chopped walnuts<br />
Pound ground lamb or beef<br />
1 medium onion, finely chopped<br />
1/4 teaspoon nutmeg<br />
3/4 teaspoon allspice<br />
1/4 teaspoon cinnamon<br />
1/2 teaspoon salt<br />
1/2 teaspoon black pepper</p>
<p>In a frying pan, melt the butter, then add the nuts and sauté over medium-low heat until golden. Stir in the meat and sauté for 10 minutes over medium heat. Add the remaining ingredients and sauté until the onion is limp.  Set aside.</p>
<p><em>To make the kubba</em>:</p>
<p>2 cups fine (#1) burghul<br />
2 pounds lean lamb or beef<br />
2 medium onions, finely chopped<br />
1 1/2 teaspoons salt<br />
1 teaspoon black pepper<br />
1 teaspoon allspice<br />
1 teaspoon cumin<br />
1/2 teaspoon cinnamon<br />
Pinch of cayenne<br />
2 teaspoons dried mint, crushed</p>
<p>Soak the burghul in cold water for 10 minutes. Drain by squeezing out the water in a strainer and set aside.</p>
<p>In a food processor, process the meat until it is finely ground. Transfer to a mixing bowl and add the burhul and the remaining ingredients. Mix thoroughly then process a portion at a time until all is well ground and mixed.</p>
<p>Take a small handful of <em>kubba</em> the size of an egg. Holding the ball in one hand and using your forefinger on the other hand, make a hole in the middle.  Shape by turning and pressing until you have an elongated, oval shell slightly less than 1/4 in thickness and about 3 in long.</p>
<p>Place 1 tablespoon of stuffing into the hollow shell, then pinch the opening making an egg-like shape. (Dip hands slightly in cold water to help shape and close the shells). Place on a tray until ready to fry.</p>
<p><em>To fry the kubba:</em></p>
<p>Use oil for deep-frying. In a saucepan, heat the oil over medium-high, then deep-fry the <em>kubba</em> until golden brown. Let sit on paper towels to absorb any excess oil, then serve.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong><em>Dajaaj Mihshee bi-Burghul</em></strong><strong> &#8211; Chicken with Burghul Stuffing<br />
</strong><em>Serves 6 to 8</em></p>
<p>My mother often prepared this dish on holidays on the homestead and it is still my favorite way to eat roast chicken.</p>
<p>1/2 cup pine nuts<br />
1/2 cup butter<br />
1/2 cup finely chopped onions<br />
1 cup coarse (#3) burghul, soaked in water for 5 minutes and drained<br />
1 cup chicken stock<br />
1/4 cup finely chopped parsley<br />
1/2 teaspoon allspice<br />
1 teaspoon ground coriander seed<br />
1 1/2 teaspoons salt<br />
3/4 teaspoon black pepper<br />
1 teaspoon cinnamon<br />
1 roasting chicken (4-to 5-pounds), cleaned, washed and patted dry</p>
<p>To make the stuffing, in a frying pan, melt the butter, then sauté the pine nuts over low heat until golden. Remove with a slotted spoon and set aside.</p>
<p>Sauté the onions in the same butter over medium-low for 10 minutes, then add the burghul and stir-fry for a few minutes. Add the chicken stock, parsley, allspice, coriander, 1/2 teaspoon of the salt, and 1/4 teaspoon of the pepper. Stir over medium heat until the stock is absorbed. Leave to cool.</p>
<p>Add the pine nuts to the cooled stuffing and mix well. Stuff the cavity of the chicken, sew or skewer closed, and place the chicken in a roaster. Any leftover stuffing can be placed in the neck opening. Brush the chicken with additional melted butter and sprinkle all over with the remaining salt and pepper, and the cinnamon. Roast covered in a 350<sup>o</sup>F pre-heated oven for 2 hours. Remove the cover and allow to cook another 30 minutes or until browned. Serve hot.</p>
<p style="text-align: center;"><strong><em>Musakhkhan</em></strong><strong> &#8211; Chicken with Sumac<br />
</strong><em>Serves 4 to 6</em></p>
<p><em>Musakhkhan</em> is the national dish of Palestine. On a visit to Qalqilya in the early 1960s, my wife and I were served this dish as a sign of honour and welcome.</p>
<p>3- to 4-pound chicken cut into serving pieces<br />
6 cardamom seeds, crushed<br />
3/4 cup olive oil<br />
4 large onions, thinly sliced<br />
1 teaspoon salt<br />
1/2 teaspoon black pepper<br />
1/2 teaspoon allspice<br />
1/4 cup pine nuts<br />
1/2 cup sumac<br />
4 small loaves Arab bread</p>
<p>In a saucepan, place chicken pieces and 1/2 of the crushed cardamom seeds and cover with water. Cook over medium heat until the chicken is tender, then remove the chicken pieces and set aside.</p>
<p>In the meantime, in a saucepan, place 1/2 cup of the oil, onions, salt, pepper, allspice and the remaining cardamom, then simmer uncovered over low heat for about 30 minutes or until onions are translucent.</p>
<p>While the onions are simmering, sauté the pine nuts in remaining 1/4 cup of oil until golden then add the sumac to the cooked onions, stir and allow to cool.</p>
<p>Split open the bread loaves; then arrange them in a greased, round or oval deep casserole, spreading a portion of the onion-sumac mixture on each piece of bread, using about half of the mixture. Top evenly with the chicken pieces, then spread the remaining 1/2 of the onion-sumac mixture over the chicken. Cover with thick brown paper and bake in a 350° F pre-heated oven for 40 minutes.</p>
<p>Serve immediately while hot, serving a portion of the bread with each chicken piece. Or, even better, allow each person to take a piece of bread by hand and scoop up the chicken.</p>
<p style="text-align: center;"><strong>Steamed Cantonese-style Fish<br />
</strong><em>Serves 4</em></p>
<p>Ironically, it was in a small Chinese restaurant in Regina, Saskatchewan that I first tasted this healthy Asian low-fat dish.</p>
<p>2- to 3- pounds salmon or similar fish steaks<br />
1 1/2 teaspoons salt<br />
2 tablespoons finely grated fresh ginger<br />
4 tablespoons finely chopped green onion<br />
1 small red bell pepper, seeded and cut into thin strips<br />
4 tablespoons light soy sauce<br />
2 teaspoons peanut oil<br />
3 teaspoons light sesame oil<br />
2 tablespoons finely chopped fresh cilantro</p>
<p>Rub fish with salt and place in the perforated upper pan of a double boiler, then set aside.</p>
<p>Fill the lower pan of the double boiler with water and bring to boil. Nestle the upper pan (with the fish) over the lower pan. Spread ginger over the fish.</p>
<p>Allow fish to steam over high heat for 10 to 15 minutes. It is cooked when the fish begins to flake slightly but remains moist.</p>
<p>Remove the steamed fish and place on a platter. Spread the green onion and red pepper strips over top, then drizzle with the soy sauce.</p>
<p>Heat the peanut and sesame oils in a small saucepan until they begin to smoke, then immediately pour them over the fish. Spread cilantro over top and immediately serve with cooked rice.</p>
<p style="text-align: center;"><strong><em>Kharoof Mihshee</em></strong><strong> " Stuffed Whole Lam<br />
</strong><em>Serves 30</em></p>
<p>To be served this by an Arab host is the epitome of honor and hospitality.</p>
<p>6 tablespoons salt<br />
A spring lamb weighting between 20 and 25 pounds<br />
2 teaspoons black pepper<br />
2 teaspoons allspice</p>
<p>Take 5 tablespoons of the salt and rub the lamb inside and out. Wash the lamb in cold water, then dry with paper towels. Mix the remaining salt, pepper, and allspice, then sprinkle the mixture inside and outside the lamb. Set the lamb aside and prepare the stuffing.</p>
<p><em>The stuffing</em>:</p>
<p>3 pounds lamb, diced into very small pieces<br />
1 cup butter<br />
5 cups long grain white rice, rinsed<br />
2 teaspoons salt<br />
1/2 teaspoon nutmeg<br />
1 teaspoon cinnamon<br />
6 cardamom seeds, crushed<br />
1 tablespoon black pepper<br />
1 tablespoon allspice<br />
8 cups water<br />
1 cup pine nuts<br />
1 cup blanched almonds</p>
<p>In a large saucepan, brown the meat lightly in 1/2 cup of the butter over medium heat. Add the rice and all the remaining ingredients except the water, pine nuts, and almonds. Stir until the spices are well mixed in, then add the water. Cover and simmer over low heat for 30 minutes.</p>
<p>While the rice is cooking, sauté over medium-low the pine nuts and almonds in the remaining butter until golden. Remove the saucepan form the heat and add the pine nuts and almonds, then mix well and set aside.</p>
<p><em>Stuffing and cooking the lamb</em>:</p>
<p>Sew the cavity of the lamb closed with thick white linen thread, leaving an opening large enough for stuffing the animal. Stuff the lamb with the prepared stuffing, then sew up the opening, closing it completely. Place the lamb in a large deep pan and set aside.</p>
<p>Pre-heat the oven to 450<sup>o</sup>F, then place the lamb in the oven and cook for 15 minutes. Cover with aluminum foil, return to the oven, and reduce the oven temperature to 350<sup>o</sup>F. Cook until the lamb is tender; the cooking time is usually 30 minutes per pound, or 10 hours for a 20-pound lamb.</p>
<p>When ready to serve, place the lamb on a large platter and set the platter in the middle of the serving table. Carefully remove the linen thread to expose the stuffing. The lamb should be served piping hot.</p>
<p style="text-align: center;"><strong><em>Baqlawa</em></strong><strong> &#8211; Baklawa<br />
</strong><em>Makes about 30 pieces</em></p>
<p>Baklawa is truly the queen of Arab pastries.</p>
<p><em>Prepare the syrup</em>:</p>
<p>2 cups sugar<br />
1 cup water<br />
2 tablespoons lemon juice<br />
1 tablespoon orange blossom water (<em>mazahar</em>)</p>
<p>In a medium sized saucepan, stir together the sugar and the water then bring to a boil over medium heat. Continue simmering for 7 minutes then stir in the lemon juice and allow to simmer for 7 more minutes. Stir in the orange blossom water, reduce the heat and cook for a further 1 minute. Set aside and allow to cool before using</p>
<p>&nbsp;</p>
<p><em>Preparing the baqlawa</em>:</p>
<p>2 cups walnuts, chopped<br />
1 cup sugar<br />
2 cups melted unsalted butter<br />
1 tablespoon orange blossom water<br />
1-pound filo dough, thawed according to package instructions</p>
<p>To make the stuffing for the baklawa, in a mixing bowl, combine walnuts, sugar, 1/4 cup of the butter, and orange blossom water, then set aside.</p>
<p>Butter a 9- X 13-inch baking pan, then set aside.</p>
<p>Remove filo sheets from the package, unroll and spread out on a kitchen towel. Cover the unused sheets with another towel or cling-wrap to prevent it from drying out as you work. Take one sheet and place in the baking pan, folding back any overlap, then brush with butter. Keep repeating the procedure until one-half of package is used. Place walnut mixture over buttered layers then spread evenly.</p>
<p>Take one sheet of filo and spread over walnut mixture and gently brush with butter then continue this procedure until remainder of the dough is used. Pour remaining butter evenly over top.</p>
<p>Pre-heat oven to 400° F.</p>
<p>With a sharp knife, carefully cut into approximately 2-inch square or diamond shapes. Bake for 5 minutes, then lower the heat to 300° F and bake for 45 minutes or until the sides are golden. Immediately pour the basic syrup evenly over the top.</p>
<p>Allow to cool before serving.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_5d67bd93e1102_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_2_5d67bd93e1102_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d67bd93e1102_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7822718517730553" data-ad-slot="4383114014"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7822718517730553" data-ad-slot="4383114014"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7822718517730553" data-ad-slot="4383114014"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7822718517730553" data-ad-slot="4383114014"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.backwoodshome.com/poet-traveler-recipe-writer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.backwoodshome.com%2Fpoet-traveler-recipe-writer%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Poet%2C+Traveler%2C+Recipe+Writer&url=https%3A%2F%2Fwww.backwoodshome.com%2Fpoet-traveler-recipe-writer%2F&via=Backwoods+Home+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.backwoodshome.com/poet-traveler-recipe-writer/&amp;media=https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead.jpg&description=Poet%2C+Traveler%2C+Recipe+Writer">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.backwoodshome.com/poet-traveler-recipe-writer/&title=Poet%2C+Traveler%2C+Recipe+Writer">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.backwoodshome.com/author/ianv/">Ian Vorster</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ian Vorster"></span><meta itemprop="datePublished" content="2019-08-26T16:18:08+00:00"><meta itemprop="dateModified" content="2019-08-28T20:58:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.backwoodshome.com/poet-traveler-recipe-writer/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Logo-Low-Rez-1.png"></span><meta itemprop="name" content="Backwoods Home Magazine"></span><meta itemprop="headline " content="Poet, Traveler, Recipe Writer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/08/Salloum-Lead.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1200"></span>    </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/poet-traveler-recipe-writer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.backwoodshome.com/bhm/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93254' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5cf6d3fd1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="custom_html-15" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary"><div class="textwidget custom-html-widget"><a href="https://www.backwoodshome.com/shop/product/backwoods-home-magazine-the-twenty-ninth-year-anthology/"><img class="alignnone wp-image-90035 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/300-29th-anth-300x250.gif" alt="" width="300" height="250" /></a>

<a href="https://www.backwoodshome.com/shop/issues-and-anthologies/"><img class="alignnone wp-image-90036 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/300-anth-collection-300x250.gif" alt="" width="300" height="250" /></a>
<a href="https://www.backwoodshome.com/shop/product/the-half-sheebang/"><img class="alignnone wp-image-90031 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/300-THS-small2-300x100.jpg" alt="" width="300" height="100" /></a>
<a href="https://www.backwoodshome.com/shop/product/jackie-special/"><img class="alignnone wp-image-90027 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/300-jackie-special-1-300x100.jpg" alt="" width="300" height="100" /></a>
<a href="https://www.self-reliance.com/"><img class="alignnone wp-image-90029 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/300-self-reliance-01-300x100.jpg" alt="" width="300" height="100" /></a>
<a href="https://www.backwoodshome.com/shop/product/the-whole-sheebang/"><img class="alignnone wp-image-90033 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/300-TWS-small4-300x100.jpg" alt="" width="300" height="100" /></a>

<a href="https://www.backwoodssolar.com/catalog-request-form?utm_source=BWH_banner_Dec_2018&amp;utm_medium=paid&amp;utm_campaign=BWH_banner_Dec_2018"><img class="alignnone wp-image-90026 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/300-backwoods-solar-2-300x100.jpg" alt="" width="300" height="100" /></a></div></div><!-- /Widget Shortcode --></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <div class="td_block_wrap td_block_2 td_block_widget td_uid_4_5d67bd93e2a42_rand td-pb-border-top td_block_template_1 td-column-2 td_block_padding"  data-td-block-uid="td_uid_4_5d67bd93e2a42" ><script>var block_td_uid_4_5d67bd93e2a42 = new tdBlock();
block_td_uid_4_5d67bd93e2a42.id = "td_uid_4_5d67bd93e2a42";
block_td_uid_4_5d67bd93e2a42.atts = '{"custom_title":"Animals","custom_url":"https:\/\/www.backwoodshome.com\/category\/animals\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"29","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_5d67bd93e2a42_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_4_5d67bd93e2a42_rand","tdc_css_class_style":"td_uid_4_5d67bd93e2a42_rand_style"}';
block_td_uid_4_5d67bd93e2a42.td_column_number = "2";
block_td_uid_4_5d67bd93e2a42.block_type = "td_block_2";
block_td_uid_4_5d67bd93e2a42.post_count = "6";
block_td_uid_4_5d67bd93e2a42.found_posts = "45";
block_td_uid_4_5d67bd93e2a42.header_color = "";
block_td_uid_4_5d67bd93e2a42.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d67bd93e2a42.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_4_5d67bd93e2a42);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.backwoodshome.com/category/animals/" class="td-pulldown-size">Animals</a></h4></div><div id=td_uid_4_5d67bd93e2a42 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.backwoodshome.com/how-to-buy-your-first-sheep-without-getting-shorn/" rel="bookmark" class="td-image-wrap" title="How to buy your first sheep without getting shorn"><img width="324" height="160" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sheep-2372148_1920-324x160.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sheep-2372148_1920-324x160.jpg 324w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sheep-2372148_1920-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="How to buy your first sheep without getting shorn" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/how-to-buy-your-first-sheep-without-getting-shorn/" rel="bookmark" title="How to buy your first sheep without getting shorn">How to buy your first sheep without getting shorn</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                




By Anita Evangelista




Issue #32 • March/April, 1995



Multimillionaire J. Paul Getty was once asked the secret of becoming rich. He&#039;s reported to have said, &quot;I...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.backwoodshome.com/fermenting-chicken-feed/" rel="bookmark" class="td-image-wrap" title="Fermenting Chicken Feed"><img width="324" height="160" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2018/10/Souza174-1-1-324x160.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2018/10/Souza174-1-1-324x160.jpg 324w, https://www.backwoodshome.com/bhm/wp-content/uploads/2018/10/Souza174-1-1-533x261.jpg 533w, https://www.backwoodshome.com/bhm/wp-content/uploads/2018/10/Souza174-1-1-648x320.jpg 648w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Fermenting Chicken Feed" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/fermenting-chicken-feed/" rel="bookmark" title="Fermenting Chicken Feed">Fermenting Chicken Feed</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                





By Melissa Souza



Issue #174 • November/December, 2018



On our homestead, we eat yogurt, kombucha (fermented tea), sauerkraut, and kimchi to add probiotics to our diet....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.backwoodshome.com/home-dairying/" rel="bookmark" class="td-image-wrap" title="Home Dairying"><img width="100" height="70" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/1551124926647-d061aba5-a350-482a-b595-67145c71fa84-100x70.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/1551124926647-d061aba5-a350-482a-b595-67145c71fa84-100x70.jpg 100w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/1551124926647-d061aba5-a350-482a-b595-67145c71fa84-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Home Dairying" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/home-dairying/" rel="bookmark" title="Home Dairying">Home Dairying</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.backwoodshome.com/redworm-farming/" rel="bookmark" class="td-image-wrap" title="Redworm farming"><img width="100" height="70" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sanders112-3-100x70.gif"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sanders112-3-100x70.gif 100w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sanders112-3-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Redworm farming" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/redworm-farming/" rel="bookmark" title="Redworm farming">Redworm farming</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.backwoodshome.com/khaki-campbell-ducks/" rel="bookmark" class="td-image-wrap" title="Khaki Campbell ducks — The other egg layer"><img width="100" height="70" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/kemp126-1-100x70.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/kemp126-1-100x70.jpg 100w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/kemp126-1-218x150.jpg 218w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/kemp126-1-200x140.jpg 200w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Khaki Campbell ducks — The other egg layer" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/khaki-campbell-ducks/" rel="bookmark" title="Khaki Campbell ducks — The other egg layer">Khaki Campbell ducks — The other egg layer</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.backwoodshome.com/build-a-chicken-feeder-on-the-cheep/" rel="bookmark" class="td-image-wrap" title="Build a chicken feeder on the cheep"><img width="100" height="70" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/animals-chickens-close-up-1300375-100x70.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/animals-chickens-close-up-1300375-100x70.jpg 100w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/animals-chickens-close-up-1300375-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Build a chicken feeder on the cheep" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/build-a-chicken-feeder-on-the-cheep/" rel="bookmark" title="Build a chicken feeder on the cheep">Build a chicken feeder on the cheep</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_14 td_block_widget td_uid_5_5d67bd93e8382_rand td-pb-full-cell td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="td_uid_5_5d67bd93e8382" ><script>var block_td_uid_5_5d67bd93e8382 = new tdBlock();
block_td_uid_5_5d67bd93e8382.id = "td_uid_5_5d67bd93e8382";
block_td_uid_5_5d67bd93e8382.atts = '{"custom_title":"Self-Reliance","custom_url":"https:\/\/www.backwoodshome.com\/category\/self-reliance\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"21","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5d67bd93e8382_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5d67bd93e8382_rand","tdc_css_class_style":"td_uid_5_5d67bd93e8382_rand_style"}';
block_td_uid_5_5d67bd93e8382.td_column_number = "2";
block_td_uid_5_5d67bd93e8382.block_type = "td_block_14";
block_td_uid_5_5d67bd93e8382.post_count = "4";
block_td_uid_5_5d67bd93e8382.found_posts = "219";
block_td_uid_5_5d67bd93e8382.header_color = "#";
block_td_uid_5_5d67bd93e8382.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d67bd93e8382.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_5_5d67bd93e8382);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.backwoodshome.com/category/self-reliance/" class="td-pulldown-size">Self-Reliance</a></h4></div><div id=td_uid_5_5d67bd93e8382 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/the-raging-torrent/" rel="bookmark" class="td-image-wrap" title="The raging torrent — Respect it even when you play"><img width="356" height="220" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/rune-haugseng-727710-unsplash-356x220.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/rune-haugseng-727710-unsplash-356x220.jpg 356w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/rune-haugseng-727710-unsplash-712x440.jpg 712w" sizes="(max-width: 356px) 100vw, 356px"  alt="" title="The raging torrent — Respect it even when you play" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/the-raging-torrent/" rel="bookmark" title="The raging torrent — Respect it even when you play">The raging torrent — Respect it even when you play</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/how-to-begin-taking-wildlife-photographs/" rel="bookmark" class="td-image-wrap" title="How to begin taking wildlife photographs"><img width="356" height="220" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/bauer120-3-356x220.jpg"   alt="" title="How to begin taking wildlife photographs" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/how-to-begin-taking-wildlife-photographs/" rel="bookmark" title="How to begin taking wildlife photographs">How to begin taking wildlife photographs</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/sew-a-baby-quilt-in-two-days/" rel="bookmark" class="td-image-wrap" title="Sew a baby quilt in two days&#8230; for a lifetime of memories"><img width="356" height="220" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/dinh-pham-527665-unsplash-356x220.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/dinh-pham-527665-unsplash-356x220.jpg 356w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/dinh-pham-527665-unsplash-712x440.jpg 712w" sizes="(max-width: 356px) 100vw, 356px"  alt="" title="Sew a baby quilt in two days&#8230; for a lifetime of memories" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/sew-a-baby-quilt-in-two-days/" rel="bookmark" title="Sew a baby quilt in two days&#8230; for a lifetime of memories">Sew a baby quilt in two days&#8230; for a lifetime of memories</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/no-dentist-oh-no/" rel="bookmark" class="td-image-wrap" title="No dentist? Oh, no!"><img width="356" height="220" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/dentist-2530990_1920-356x220.jpg"   alt="" title="No dentist? Oh, no!" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/no-dentist-oh-no/" rel="bookmark" title="No dentist? Oh, no!">No dentist? Oh, no!</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="clearfix"></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_12 td_block_widget td_uid_6_5d67bd93ebe32_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_6_5d67bd93ebe32" ><script>var block_td_uid_6_5d67bd93ebe32 = new tdBlock();
block_td_uid_6_5d67bd93ebe32.id = "td_uid_6_5d67bd93ebe32";
block_td_uid_6_5d67bd93ebe32.atts = '{"custom_title":"Farm and Garden","custom_url":"https:\/\/www.backwoodshome.com\/category\/farm-and-garden\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m11_tl":"","m11_el":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"25","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5d67bd93ebe32_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5d67bd93ebe32_rand","tdc_css_class_style":"td_uid_6_5d67bd93ebe32_rand_style"}';
block_td_uid_6_5d67bd93ebe32.td_column_number = "1";
block_td_uid_6_5d67bd93ebe32.block_type = "td_block_12";
block_td_uid_6_5d67bd93ebe32.post_count = "2";
block_td_uid_6_5d67bd93ebe32.found_posts = "98";
block_td_uid_6_5d67bd93ebe32.header_color = "";
block_td_uid_6_5d67bd93ebe32.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d67bd93ebe32.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_6_5d67bd93ebe32);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.backwoodshome.com/category/farm-and-garden/" class="td-pulldown-size">Farm and Garden</a></h4></div><div id=td_uid_6_5d67bd93ebe32 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/use-old-newspapers-to-make-your-starter-pots/" rel="bookmark" class="td-image-wrap" title="Use old newspapers to make your starter pots"><img width="324" height="235" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/pexels-photo-518543-324x235.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/pexels-photo-518543-324x235.jpg 324w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/pexels-photo-518543-648x470.jpg 648w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Use old newspapers to make your starter pots" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/use-old-newspapers-to-make-your-starter-pots/" rel="bookmark" title="Use old newspapers to make your starter pots">Use old newspapers to make your starter pots</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    




By Darlene Polachic




Issue #49 • January/February, 1998



Why spend money buying plant starter packs when you can make all you need from old newspapers? The added benefit of these newspaper pots is that they can...                </div>

                <div class="td-read-more">
                    <a href="https://www.backwoodshome.com/use-old-newspapers-to-make-your-starter-pots/">Read more</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/cheaper-than-store-bought-eggs/" rel="bookmark" class="td-image-wrap" title="Cheaper than Store-Bought Eggs"><img width="324" height="235" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Seleshanko_Cheap-eggs_01-324x235.jpg"   alt="" title="Cheaper than Store-Bought Eggs" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/cheaper-than-store-bought-eggs/" rel="bookmark" title="Cheaper than Store-Bought Eggs">Cheaper than Store-Bought Eggs</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    By Kristina Seleshanko
Issue #177 • July/August/September, 2019

Something we heard a lot when we first started raising chickens in the suburbs was, “For the cost of raising those birds, you could buy an awful lot...                </div>

                <div class="td-read-more">
                    <a href="https://www.backwoodshome.com/cheaper-than-store-bought-eggs/">Read more</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.backwoodshome.com/"><img src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Mobil-High-Rez-logo-1.png" alt="Backwoods Home Magazine" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Phone: 541-929-7106<div class="footer-email-wrap">Contact us: <a href="mailto:customer-service@backwoodshome.com">customer-service@backwoodshome.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bhmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/backwoodshome" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright &copy; 2019 Self-Reliance Publications LLC. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5d67bd93eeea9
    -->

    <script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[93254]");
                });
            
</script>


</body>
</html>