<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Step onto the ice and catch tonight’s dinner - Backwoods Home Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.backwoodshome.com/bhm/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Step onto the ice and catch tonight’s dinner - Backwoods Home Magazine" />
	<meta property="og:description" content="By Jim Capossela During open water season, the dedicated fisherman dreams of a trophy gamefish to hang in the fishing camp, or, increasingly, to photograph and return to the water. During those three seasons, relatively few anglers target panfish. But in winter, that’s exactly what we’re after. We’re not averse to a nice bass, walleye, [&hellip;]" />
	<meta property="og:url" content="https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/" />
	<meta property="og:site_name" content="Backwoods Home Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/bhmag/" />
	<meta property="article:published_time" content="2020-12-22T22:42:13+00:00" />
	<meta property="article:modified_time" content="2020-12-22T22:42:28+00:00" />
	<meta property="og:image" content="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736.jpg" />
	<meta property="og:image:width" content="1350" />
	<meta property="og:image:height" content="1011" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@backwoodshome" />
	<meta name="twitter:site" content="@backwoodshome" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sam Duffy">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="16 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.backwoodshome.com/#organization","name":"Backwoods Home Magazine","url":"https://www.backwoodshome.com/","sameAs":["https://www.facebook.com/bhmag/","https://twitter.com/backwoodshome"],"logo":{"@type":"ImageObject","@id":"https://www.backwoodshome.com/#logo","inLanguage":"en-US","url":"https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/HiDeff-House-and-tree-LOGO-3-6-19.png","width":1306,"height":631,"caption":"Backwoods Home Magazine"},"image":{"@id":"https://www.backwoodshome.com/#logo"}},{"@type":"WebSite","@id":"https://www.backwoodshome.com/#website","url":"https://www.backwoodshome.com/","name":"Backwoods Home Magazine","description":"Practical ideas for self-reliant living","publisher":{"@id":"https://www.backwoodshome.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.backwoodshome.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/#primaryimage","inLanguage":"en-US","url":"https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736.jpg","width":1350,"height":1011},{"@type":"WebPage","@id":"https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/#webpage","url":"https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/","name":"Step onto the ice and catch tonight\u2019s dinner - Backwoods Home Magazine","isPartOf":{"@id":"https://www.backwoodshome.com/#website"},"primaryImageOfPage":{"@id":"https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/#primaryimage"},"datePublished":"2020-12-22T22:42:13+00:00","dateModified":"2020-12-22T22:42:28+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/"]}]},{"@type":"Article","@id":"https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/#article","isPartOf":{"@id":"https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/#webpage"},"author":{"@id":"https://www.backwoodshome.com/#/schema/person/a8e1226b2959d84e3a67e2a473f558f0"},"headline":"Step onto the ice and catch tonight\u2019s dinner","datePublished":"2020-12-22T22:42:13+00:00","dateModified":"2020-12-22T22:42:28+00:00","mainEntityOfPage":{"@id":"https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.backwoodshome.com/#organization"},"image":{"@id":"https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/#primaryimage"},"keywords":"Issue #183","articleSection":"Jim Capossela,Self-reliance","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/#respond"]}]},{"@type":"Person","@id":"https://www.backwoodshome.com/#/schema/person/a8e1226b2959d84e3a67e2a473f558f0","name":"Sam Duffy","image":{"@type":"ImageObject","@id":"https://www.backwoodshome.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2f371b5b749faebe38e5541984949490?s=96&d=mm&r=g","caption":"Sam Duffy"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Backwoods Home Magazine &raquo; Feed" href="https://www.backwoodshome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Backwoods Home Magazine &raquo; Comments Feed" href="https://www.backwoodshome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Backwoods Home Magazine &raquo; Step onto the ice and catch tonight’s dinner Comments Feed" href="https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.backwoodshome.com\/bhm\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.backwoodshome.com/bhm/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.backwoodshome.com/bhm/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='sccss_style-css'  href='https://www.backwoodshome.com/?sccss=1&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.backwoodshome.com/bhm/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.backwoodshome.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.backwoodshome.com/wp-json/wp/v2/posts/94035" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.backwoodshome.com/bhm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.backwoodshome.com/bhm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.backwoodshome.com/?p=94035' />
<link rel="alternate" type="application/json+oembed" href="https://www.backwoodshome.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backwoodshome.com%2Fstep-onto-the-ice-and-catch-tonights-dinner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.backwoodshome.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backwoodshome.com%2Fstep-onto-the-ice-and-catch-tonights-dinner%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fa2ebe7411","wpRestUrl":"https:\/\/www.backwoodshome.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.backwoodshome.com\/bhm\/wp-admin\/","wpRestNonce":"fa2ebe7411","wpRestUrl":"https:\/\/www.backwoodshome.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o1hd1');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->


<meta name="google-site-verification" content="gnf4FsS0h8YHVZK9HW90qHO9_E8xLgvzIAaCnTsL7nA" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2508009-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2508009-1');
</script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '432522034159511');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=432522034159511&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-94035 single-format-standard td-standard-pack step-onto-the-ice-and-catch-tonights-dinner global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bhmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/backwoodshome" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-92798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-92798"><a href="https://www.backwoodshome.com">Home</a></li>
<li id="menu-item-86819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86819"><a href="https://www.backwoodshome.com/shop/subscription-options/">Subscribe</a></li>
<li id="menu-item-85014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85014"><a href="https://www.backwoodshome.com/shop/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-85193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85193"><a href="https://www.backwoodshome.com/shop/">Shop our store</a></li>
	<li id="menu-item-85017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85017"><a href="https://www.backwoodshome.com/shop/cart/">Cart</a></li>
	<li id="menu-item-85018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85018"><a href="https://www.backwoodshome.com/shop/my-account/">My Account</a></li>
</ul>
</li>
<li id="menu-item-86191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86191"><a href="https://www.backwoodshome.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87816"><a href="https://www.facebook.com/bhmag">BHM Facebook page</a></li>
	<li id="menu-item-87817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87817"><a href="https://www.backwoodshome.com/category/autobiography/">About Our Authors</a></li>
</ul>
</li>
<li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-662"><a href="https://www.backwoodshome.com/features/">Browse Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-89104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89104"><a href="https://www.backwoodshome.com/category/farm-and-garden/">Farm and Garden</a></li>
	<li id="menu-item-89105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89105"><a href="https://www.backwoodshome.com/category/building/">Building</a></li>
	<li id="menu-item-89107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89107"><a href="https://www.backwoodshome.com/category/animals/">Animals</a></li>
	<li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91695"><a href="https://www.backwoodshome.com/category/firearms/">Firearms</a></li>
	<li id="menu-item-91696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91696"><a href="https://www.backwoodshome.com/category/Self-Reliance/">Self-Reliance</a></li>
	<li id="menu-item-91697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91697"><a href="https://www.backwoodshome.com/category/americana-history/">Americana and History</a></li>
	<li id="menu-item-91698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91698"><a href="https://www.backwoodshome.com/category/food-and-recipes/">Food and Recipes</a></li>
	<li id="menu-item-92854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92854"><a href="https://www.backwoodshome.com/category/science/">Science and Education</a></li>
	<li id="menu-item-92987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92987"><a href="https://www.backwoodshome.com/category/energy/">Energy</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="https://www.backwoodshome.com/?page_id=20">Current Issue</a></li>
	<li id="menu-item-92205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92205"><a href="https://www.backwoodshome.com/category/table-of-contents/">Previous Issues</a></li>
	<li id="menu-item-92230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92230"><a href="https://www.backwoodshome.com/author-index/">Author Index</a></li>
</ul>
</li>
<li id="menu-item-673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-673"><a href="https://www.backwoodshome.com/bhm-blogs/">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687"><a href="https://www.backwoodshome.com/blogs/JackieClay/">Homesteading with Jackie Clay</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688"><a href="https://www.backwoodshome.com/blogs/MassadAyoob">Massad Ayoob</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691"><a href="https://twitter.com/#!/backwoodshome">Dave on Twitter</a></li>
</ul>
</li>
<li id="menu-item-683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-683"><a href="https://www.backwoodshome.com/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86400"><a href="https://www.backwoodshome.com/contact-us/">Contact BHM</a></li>
	<li id="menu-item-93583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93583"><a href="https://www.backwoodshome.com/faq/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-89129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89129"><a href="https://www.backwoodshome.com/blogs/JackieClay/ask-jackie-a-question/">Ask Jackie a Question</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="https://www.backwoodshome.com/contact-us/writers-guidelines/">Guidelines for Writers</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670"><a href="https://www.backwoodshome.com/advertise/website-advertising/">Display &#038; Digital Advertising</a></li>
	<li id="menu-item-4995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4995"><a href="https://www.backwoodshome.com/advertise/classified-ad/">Classified Ads</a></li>
	<li id="menu-item-86192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-86192"><a href="https://www.backwoodshome.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-85714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85714"><a href="https://www.backwoodshome.com/shop/checkout/">Checkout</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.backwoodshome.com/contact-us/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.backwoodshome.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	</div>



                        <div class="td-header-sp-phone">
                    <span>Tel:</span> <a href="tel:541-250-5134">541-250-5134</a>                </div>
            
                            <div class="td-header-sp-email">
                    <span>Email:</span> <a href="mailto:customer-service@backwoodshome.com">customer-service@backwoodshome.com</a>                </div>
            
                </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.backwoodshome.com/contact-us/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.backwoodshome.com/">
            <img class="td-retina-data" data-retina="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newpaper-Logo-High-Rez-1-300x99.png" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Logo-Low-Rez-1.png" alt="Backwoods Home Magazine"/>
            <span class="td-visual-hidden">Backwoods Home Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_1_eb1 td_block_template_1">
<style>
/* custom css */
.tdi_1_eb1.td-a-rec{
					text-align: center;
				}.tdi_1_eb1 .td-element-style{
					z-index: -1;
				}.tdi_1_eb1.td-a-rec-img{
				    text-align: left;
				}.tdi_1_eb1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_eb1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://www.backwoodshome.com/shop/product/3-for-2/"><img class="alignnone size-full wp-image-32364" src="https://www.backwoodshome.com/shop/wp-content/uploads/2019/10/Header-3for2-ad-1.jpg" alt="" width="728" height="90" /></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.backwoodshome.com/">
			<img class="td-retina-data" data-retina="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newpaper-Logo-High-Rez-white-300x99.png" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Logo-Low-Rez-white.png" alt="Backwoods Home Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.backwoodshome.com/">
			<img class="td-retina-data" data-retina="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newpaper-Logo-High-Rez-1-300x99.png" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Logo-Low-Rez-1.png" alt="Backwoods Home Magazine"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-92798"><a href="https://www.backwoodshome.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86819"><a href="https://www.backwoodshome.com/shop/subscription-options/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-85014"><a href="https://www.backwoodshome.com/shop/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85193"><a href="https://www.backwoodshome.com/shop/">Shop our store</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85017"><a href="https://www.backwoodshome.com/shop/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85018"><a href="https://www.backwoodshome.com/shop/my-account/">My Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-86191"><a href="https://www.backwoodshome.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87816"><a href="https://www.facebook.com/bhmag">BHM Facebook page</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87817"><a href="https://www.backwoodshome.com/category/autobiography/">About Our Authors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-662"><a href="https://www.backwoodshome.com/features/">Browse Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89104"><a href="https://www.backwoodshome.com/category/farm-and-garden/">Farm and Garden</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89105"><a href="https://www.backwoodshome.com/category/building/">Building</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89107"><a href="https://www.backwoodshome.com/category/animals/">Animals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91695"><a href="https://www.backwoodshome.com/category/firearms/">Firearms</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91696"><a href="https://www.backwoodshome.com/category/Self-Reliance/">Self-Reliance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91697"><a href="https://www.backwoodshome.com/category/americana-history/">Americana and History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91698"><a href="https://www.backwoodshome.com/category/food-and-recipes/">Food and Recipes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92854"><a href="https://www.backwoodshome.com/category/science/">Science and Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92987"><a href="https://www.backwoodshome.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-663"><a href="https://www.backwoodshome.com/?page_id=20">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92205"><a href="https://www.backwoodshome.com/category/table-of-contents/">Previous Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92230"><a href="https://www.backwoodshome.com/author-index/">Author Index</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-673"><a href="https://www.backwoodshome.com/bhm-blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-687"><a href="https://www.backwoodshome.com/blogs/JackieClay/">Homesteading with Jackie Clay</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-688"><a href="https://www.backwoodshome.com/blogs/MassadAyoob">Massad Ayoob</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-691"><a href="https://twitter.com/#!/backwoodshome">Dave on Twitter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-683"><a href="https://www.backwoodshome.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86400"><a href="https://www.backwoodshome.com/contact-us/">Contact BHM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93583"><a href="https://www.backwoodshome.com/faq/">FAQ – Frequently Asked Questions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89129"><a href="https://www.backwoodshome.com/blogs/JackieClay/ask-jackie-a-question/">Ask Jackie a Question</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-685"><a href="https://www.backwoodshome.com/contact-us/writers-guidelines/">Guidelines for Writers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-670"><a href="https://www.backwoodshome.com/advertise/website-advertising/">Display &#038; Digital Advertising</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4995"><a href="https://www.backwoodshome.com/advertise/classified-ad/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-86192"><a href="https://www.backwoodshome.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85714"><a href="https://www.backwoodshome.com/shop/checkout/">Checkout</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bhmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/backwoodshome" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.backwoodshome.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-94035" class="td-post-template-4 post-94035 post type-post status-publish format-standard has-post-thumbnail category-jim-capossela category-self-reliance tag-issue-183 td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736.jpg" data-caption=""><img width="1068" height="800" class="entry-thumb td-modal-image" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-1068x800.jpg" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-1068x800.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-1024x767.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-768x575.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-696x521.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-561x420.jpg 561w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-265x198.jpg 265w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736.jpg 1350w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Capossela_Ice fishing_100_0736"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.backwoodshome.com/category/authors/jim-capossela/">Jim Capossela</a></li><li class="entry-category"><a  href="https://www.backwoodshome.com/category/self-reliance/">Self-reliance</a></li></ul>                <h1 class="entry-title">Step onto the ice and catch tonight’s dinner</h1>

                

                <div class="td-module-meta-info">
                                                            <div class="td-post-comments"><a href="https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.backwoodshome.com%2Fstep-onto-the-ice-and-catch-tonights-dinner%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Step+onto+the+ice+and+catch+tonight%E2%80%99s+dinner&url=https%3A%2F%2Fwww.backwoodshome.com%2Fstep-onto-the-ice-and-catch-tonights-dinner%2F&via=Backwoods+Home+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/&amp;media=https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736.jpg&description=Step+onto+the+ice+and+catch+tonight%E2%80%99s+dinner">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/&title=Step+onto+the+ice+and+catch+tonight%E2%80%99s+dinner">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p style="text-align: center;"><em>By Jim Capossela </em></p>
<p>During open water season, the dedicated fisherman dreams of a trophy gamefish to hang in the fishing camp, or, increasingly, to photograph and return to the water. During those three seasons, relatively few anglers target panfish. But in winter, that’s exactly what we’re after. We’re not averse to a nice bass, walleye, or trout now and then, but those mild, white-fleshed panfish draw most of our devotion. These fish are prolific and generally abundant, and while you can probably overfish any species, I’ll stick my neck out and say that it’s pretty unlikely you’ll overfish the little guys. I’m speaking here of species in the sunfish family, especially bluegills, plus white perch, yellow perch, and crappies (there are a few others in other regions of the country). Even if you mainly practice catch and release, I think there’s a strong ethical basis for taking home a few panfish for the dinner table now and then; we never take more than we need and never waste a fish.</p>
<p>Rather than try to cover the whole big wide world of ice fishing — methods and approaches vary so markedly from region to region and even lake to lake — I thought I would focus on just four areas and within each provide some of my best tips and insights. Beginners will find some solid advice here, and old hands might pick up a tip or two. I’ll follow that with a few recipes for these delicious wintertime fish.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-94042" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713.jpg" alt="" width="1350" height="1011" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713.jpg 1350w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713-1024x767.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713-768x575.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713-696x521.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713-1068x800.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713-561x420.jpg 561w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0713-265x198.jpg 265w" sizes="(max-width: 1350px) 100vw, 1350px" /></p>
<p style="text-align: center;"><em>Bluegills are one of the main components of the ice fishing catch in many regions, but you need to fish for them with specific techniques and in specific places.</em></p>
<h3>Ice safety</h3>
<p>I’ve spent not hundreds but thousands of hours on the ice, and I’ve only fallen through twice. But that’s not what scared me.</p>
<p>We were aiming for a lake in a rugged mountainous area less than an hour from my home. In winter, any road near it is closed due to snow, so we had to haul our gear in on sleds. With the difficult access, I thought the fishing might be pretty good. But all we caught was small pickerel. By late morning we’d had enough and decided to try another lake in the same park, one closer to the road but about which we knew even less.</p>
<p>The ice was semi opaque from recent weather systems and covered with a dusting of snow, making it hard to judge ice thickness at a quick glance. But that first lake, just a few miles away, had had a foot of ice; surely this lake must also be very safe. We walked right out without testing with our spud bars. Near the midpoint of the lake my cousin spotted a fissure, which should not have been there. He poked the adjacent ice and his bar went right through. Much of the lake had only two to three inches of ice, less adjacent to the fissure, and overall the ice was very uneven, possibly due to springs. If we had charged out a little more intrepidly and not spotted that fissure, it might have turned out to be a very bad day. Admittedly, it was not a deep lake. But as I wrote somewhere once before, it can take just six feet of water and an old bluegill pond to put you on the other side of the Ouija board.</p>
<p>We beat a retreat to another nearby lake and never forgot that seminal lesson: never become overconfident or complacent on the ice. Or, as I think it might say somewhere in the Bible, “Pride goeth before a fall.”</p>
<p><img loading="lazy" class="alignnone size-full wp-image-94043" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736.jpg" alt="" width="1350" height="1011" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736.jpg 1350w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-1024x767.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-768x575.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-696x521.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-1068x800.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-561x420.jpg 561w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736-265x198.jpg 265w" sizes="(max-width: 1350px) 100vw, 1350px" /></p>
<p style="text-align: center;"><em>Fish taste better in wintertime.</em></p>
<p>And for those times that I fell through? In late season, as the land heats from the ever higher sun, the land transfers that heat to the ice, and the shore ice starts to go first, as every experienced ice fisherman knows. Those two times (or more) that I broke through the ice were in very shallow water and there were no consequences other than a good wetting up to the knee. It was impatient and dumb but not unsafe. There were better places to get onto the lake if I’d only taken a few more moments to look.</p>
<p>Ice safety is too big a subject to cover in a short article, and it’s one of those places where a little bit of knowledge can be a dangerous thing. There are no doubt effective tutorials on the subject of ice safety on the Internet, and it is to those sources that I refer you. If you are a beginner, definitely try to go out with experienced ice anglers, and don’t go out on a lake where there is no one else fishing.</p>
<h3>Cutting the ice</h3>
<p>I’m convinced that fish are sensitive to smells. The last thing I want on my hands when I’m fishing is the intrusive smell of gasoline. I did use a two-cycle gasoline power auger for a time, but that was before the advent of lithium ion batteries. I don’t own a power auger right now, but I fish with people who do. This tool cuts a good many holes on one charge and leaves no fish-deterring scent on your hands or gear. But do you really need a power auger? If the ice routinely gets to be 18 inches or thicker where you live, I’d say it’s nice to have. It’s also nice to have if you have physical limitations. But a good sharp corkscrew auger will cut through 12 to 18 inches of ice quite nicely. The key word here is “sharp.”</p>
<p>These stainless steel blades are miserably hard to sharpen; send them in and pay the price they want to put that edge back on. This service is often done by or arranged by the local bait and tackle shop. Fortunately, if you don’t hit a rock these blades do stay sharp for a very long time.</p>
<p>If you just target panfish, use a five-inch auger. If fair sized gamefish frequently enter into the picture, make that a six-inch. There are eight-inch manual augers, but this size hole is unnecessary unless you fish exclusively for very large game fish. If you do, get the power auger.</p>
<p>Although I head out every time with my corkscrew auger, the spud bar or “ice chisel” never stays home. I don’t live in northern Minnesota where people haul out thousand pound (or heavier) ice shanties with their pick-up trucks. Here in southern New York, the ice rarely gets that thick. We have to be more cautious. The spud bar is essential for checking the ice — we poke as we head out on the ice — but it’s also useful for opening up old holes that have skimmed over. In addition, on the most marginal safe ice in early season, it’s the best way of cutting a hole.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-94038" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0177.jpg" alt="" width="1350" height="1800" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0177.jpg 1350w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0177-300x400.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0177-768x1024.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0177-140x187.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0177-1152x1536.jpg 1152w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0177-696x928.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0177-1068x1424.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0177-315x420.jpg 315w" sizes="(max-width: 1350px) 100vw, 1350px" /></p>
<p style="text-align: center;"><em>Corkscrew augers, the usual ice cutting tools for ice anglers in most regions. Fishermen who live in the coldest areas where the ice gets very thick much more often use power augers.</em></p>
<h3>Fishing line</h3>
<p>“Fluorocarbon has changed everything.”</p>
<p>It was a statement that got my attention, given where it came from.</p>
<p>I was in Nova Scotia, bird watching and gathering information for a series of articles. I’d learned that the season was on for giant bluefin tuna, so I’d gone down to some docks on the chance I might get to see one of these fish coming in on a boat. As it turned out, a commercial angler had come in just a short while before, but when I looked down into his boat all I saw was a head — which was impressive enough. The body of the fish had already been put to ice in the facility behind the docks. These fish in the hundreds of pounds headed for the sushi market fetch jaw-dropping prices, well into five figures for a prime fish. I talked to the fisherman.</p>
<p>“Fluorocarbon line has greatly increased success,” he told me. Bluefins have to be one of the largest fish commercially caught on rod and reel (because of stringent regulations) and I guess every advantage helps. Fluorocarbon is about as light refractive as water, meaning that underwater it is nearly invisible to fish. At that time, it was just starting to enter into the consciousness of ice anglers. I’ve been using it since; it works. But it’s more expensive than the monofilament that I’d say the majority of ice anglers still use, and knots are trickier.</p>
<p>In my area, some of the best ice jiggers are Russian immigrants — not surprising considering the climate of their home country. I spy on these fellows at every chance. Some use two-pound-test line for the panfish that they mainly seem to target. I could never acclimate to this light a line as it is so unwieldy and prone to tangling. I use four-pound-test exclusively for winter panfish.</p>
<p>Without any question, day in and day out, the lighter the line you use the more fish you will catch. Of course, if you’re fishing for mixed species that include gamefish, you’ll need to go heavier. Six-pound will cover many situations, except for very toothy fish like pike or pickerel. Some use a steel leader for these species, or at the least, a leader heavier than the main running line, tied in best, I think, with a surgeon’s knot.</p>
<p>Braided line is also of fairly recent advent. I think it’s better suited to open water cast-and-retrieve methods, or some methods involving conventional reels, but I won’t elaborate here.</p>
<p>If you fish deep lakes, monofilament line poses a problem: it’s quite stretchy. For deep water fishing, you might try a heavy Dacron running line of about 45 or 50 pound test. Like braided line, it has very low stretch and it was on all my tip-ups when I fished by that method. (The photo of John and Richie shows an orange tip-up set in a hole. This cool setup is beyond the scope of this article.) The lack of stretch makes it easier to set the hook on a fish that takes your offering down deep, and the thickness of the line makes it easier to handle with cold hands when you’re playing a fish with what is effectively a dropline. Of course, with such a heavy line, you have to tie in a monofilament or fluorocarbon leader to which your bait hook or lure is affixed.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-94044" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg.jpg" alt="" width="2063" height="1544" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg.jpg 2063w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-1024x766.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-768x575.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-1536x1150.jpg 1536w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-2048x1533.jpg 2048w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-696x521.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-1068x799.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-1920x1437.jpg 1920w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-561x420.jpg 561w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0899_Lrg-265x198.jpg 265w" sizes="(max-width: 2063px) 100vw, 2063px" /></p>
<p style="text-align: center;"><em>This style of sled with deep sides has become very popular in our area. They come in different lengths; most will accommodate a power auger.</em></p>
<h3>Feeding periods</h3>
<p>The single most important factor in your fishing success is fishing where the fish actually are. Since every lake is different, generalizations are suspect if not meaningless. Talk to local anglers to locate the best ice fishing lakes and the best spots on that lake. Some will talk and some won’t. My cousin never stops talking and he’ll tell a stranger who walks up just about everything except how to get a date with his wife. It drives me crazy. Before you know it, he’s friends with the guy and physically taking him to our best spots!</p>
<p>And that leads me to the second most important factor: fishing when the fish are actually feeding. You don’t eat all the time, do you? They don’t either. You can fish until you’re blue in the face but if there’s a “negative bite” on, you may have a wonderful day and then go home and eat hamburgers.</p>
<p>We spend endless hours theorizing about why fish feed so actively one day and then the next day totally turn off. We’re about as close to an answer as we were 30 years ago. Or, as my eloquent cousin likes to say, “Nobody knows nothing about fishing.”</p>
<p>There is no doubt in my mind that some environmental factor plays a role. Is it the gravitational effect of the moon and sun on the earth? The barometer? The amount of sunlight? While science works to figure this out, there is some good advice to offer here.</p>
<p>I’ve already mentioned the negative bite. Few or no fish will be caught during one of these. During a slow bite, fishing will be tough all day long and angling skill will be very important. On these days, bait will greatly outfish the artificial lures that I exclusively use. When a big bite is on, it may seem like anything you drop down the hole works well. So what is the advice? Take advantage of those good days! Cancel appointments and stay out there, as a really good bite doesn’t come along so often. It thus turns out that the master premise in fishing is this: put in your time. Since I don’t think the great days can be predicted, go out as often as possible and eventually you’ll hit one.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-94040" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163.jpg" alt="" width="1350" height="2025" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163.jpg 1350w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163-300x450.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163-683x1024.jpg 683w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163-140x210.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163-768x1152.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163-1024x1536.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163-696x1044.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163-1068x1602.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_img163-280x420.jpg 280w" sizes="(max-width: 1350px) 100vw, 1350px" /></p>
<p style="text-align: center;"><em>Two of the most common and best tasting panfish: white perch, left, and yellow perch.</em></p>
<p>Having said all that, there a few limbs to climb out onto. We like a calm, cloudy day a half day or so before a strong weather system moves in, usually snow. The tantalizing lull before the storm. We usually do poorly during the storm, although I love being out there for the sheer beauty of it. We think that early morning is generally the best time, though things can pop any time of the day. Without question, in our lakes, white perch are most catchable early morning and late afternoon. Yellow perch are clearly diurnal, apt to bite at any time during daylight hours. I like early to mid morning or sometimes mid to late afternoon for bluegills. Crappies are active night feeders — we’ve gone after them then — and seem to bite least during the middle hours of the day. In actuality, I think the specific characteristics of a lake, including its depth and the amount of weed cover, as well as the type and amount of forage, play a big role in what time of day fish are most active. These can help steer your approaches and methods.</p>
<p>There are exceptions to every fishing rule except this one: if you don’t keep your hooks sharp you will lose half your fish. That’s a promise.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- General Display Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7822718517730553"
     data-ad-slot="4383114014"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3>A jigger’s arsenal</h3>
<p>I quit bait fishing some 20 years ago, preferring since then to fool them with artificial lures. That being the case, I no longer fish with tip-ups but jig exclusively. I’ll therefore let you find information on bait fishing through other sources and speak only on jigging. I note that all the best ice fishermen I know fish almost exclusively by jigging.</p>
<p>A jig rod is a very short rod of about 20 to 36 inches which is normally used in conjunction with an ultralight spinning reel. In the simplest description, you sit on a bucket and drop your lure to the bottom, reel it up a few feet, then bob it up and down hoping to attract a fish.</p>
<p>There is a whole world of nuance possible in this method of fishing, which explains why two ice anglers sitting next to each other can experience such different results, typically to the exasperation of one of them.</p>
<p>The willingness to experiment is one of the attributes that explains the accurate maxim that 10% of the fishermen catch 90% of the fish. As for jigging, experimentation takes several forms. I’ll list them:</p>
<ul>
<li>Choice of lures</li>
<li>How you embellish or modify the lure</li>
<li>What action you impart to the lure</li>
<li>How and whether you work the entire water column</li>
<li>How you adapt to the intensity of the bite on a given day</li>
<li>How good you are at detecting very subtle bites</li>
</ul>
<p>There is room here for just a few specific tips.</p>
<p>Always go forth with at least two fully rigged rods and reels, with a different lure on each. My fishing partners often have four or five jig rods with them. (Check state regulations, however. There may be a limit to how many rods or other fishing devices you can have in your possession at one time.) Carry a wide range of jig lures, and continually try new ones. Make sure they take in a wide range of colors. I like chartreuse and orange best, white second to those. I like a little bit of red on my lures. In deep water, try light-reactive (glow-in-the-dark) finishes that you bring to life with a strong light like a camera flash.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-94036" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171.jpg" alt="" width="1350" height="1013" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171.jpg 1350w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171-1024x768.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171-768x576.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171-696x522.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171-1068x801.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171-560x420.jpg 560w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0171-265x198.jpg 265w" sizes="(max-width: 1350px) 100vw, 1350px" /></p>
<p style="text-align: center;"><em>An assortment of ice fishing jigs. The wife of a friend of mine says they look like jewelry.</em></p>
<p><img loading="lazy" class="alignnone size-full wp-image-94037" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0173.jpg" alt="" width="1350" height="1316" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0173.jpg 1350w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0173-300x292.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0173-1024x998.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0173-140x136.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0173-768x749.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0173-696x678.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0173-1068x1041.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_0173-431x420.jpg 431w" sizes="(max-width: 1350px) 100vw, 1350px" /></p>
<p style="text-align: center;"><em>Left, a plastic tail that gets added on to the hook of an ice jig to add an alluring fluttering action. Center and right, two styles of scent-impregnated plastic baits. These are not gimmicks — they catch fish.</em></p>
<p>Have a good range of sizes. Larger panfish and even large gamefish will take even the smallest jig lures, but small fish, like bluegills, will be caught most frequently with the smaller jigs.</p>
<p>I’m convinced that one of the best things you can do is add something that flutters on the end of the lure, no matter what you’re fishing for. I use artificially-scented baits sold under various names. These come in many forms and colors and some are thin and fine enough to create that fluttering effect. There are also what some call simply “plastics,” little plastic wiggly things that you simply stick onto the end of the lure’s hooks. Both the scented artificial tag-ons and the plastics help you catch more fish, especially during a slow bite, and especially if you eschew natural bait.</p>
<p>I’m committed to fishing without electronics, although I admit that fish finders will help you locate fish in the deeper lakes. Otherwise, experiment by trying all depths in the water column. That said, unless you’re on a known hotspot, or are fishing with a guide who knows the lake, I think you should stick to shallow water in winter — doubly good advice for panfish. My direct observation is that most anglers who fish deep water in winter have a good day drinking beer and telling stories, but wind up eating out of the local delicatessen. Shallow is much, much easier in winter, when you can’t troll or cast to cover a lot of water.</p>
<p>A friend of mine took an open-water-type spinning lure and cut the blade in half, which causes it to react differently in the water. It’s turned out to be a good fish catcher for us. You can modify lures in all kinds of ways to create different effects, and I encourage you to do so.</p>
<h3>Simple recipes for winter panfish</h3>
<p>As already stated, the panfish from the waters we fish in winter are white-fleshed and nearly always sweet and mild. I think they are best served by a simple treatment and that is what I almost always give them.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-94039" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20.jpg" alt="" width="1350" height="1013" srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20.jpg 1350w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20-300x225.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20-1024x768.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20-140x105.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20-768x576.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20-696x522.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20-1068x801.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20-560x420.jpg 560w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20-80x60.jpg 80w, https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_get-attachment-20-265x198.jpg 265w" sizes="(max-width: 1350px) 100vw, 1350px" /></p>
<p style="text-align: center;"><em>John Zelyez, left, and Richie Norris with a nice bunch of crappies from a local lake.</em></p>
<h3>Breaded filets</h3>
<p>Probably half the time I use the tried and true flour, egg, and bread crumb method. Blot the fillets (we always fillet these panfish) nearly dry then dredge them in flour that has been seasoned with salt and pepper and whatever other spices or herbs you like. You then dip the fillets in beaten egg, allowing to drip off all the egg that will drip off. You then immediately press them into bread crumbs on both sides. Let the coating set for a short spell, then sauté in a little butter or else bake them. These can be served with just a little tartar sauce and a squeeze of lemon.</p>
<p>Yellow perch are top shelf eating. Since the fillets from them are long and fairly thin, they can make nice finger food to serve as an appetizer when company comes. Arrange the breaded and cooked fillets on a decorative plate, and place a small bowl of cocktail sauce in the middle — just as you would with shrimp.</p>
<h3>Fish sandwiches</h3>
<p>These breaded fillets open up other possibilities. For a more filling meal, make a sandwich of them. For this, I like a good, dense white bread. Spread a little mayonnaise on the bread or try this: mash together a little each of mayonnaise and ripe avocado. Add a touch of Dijon mustard and few drops of Tabasco sauce, and use this to moisten and flavorize your sandwich. Lately, I’ve grown fond of fish sandwiches with curry mayonnaise. All you do is add a little curry powder to the mayonnaise and slather it on the bread. I think every fillet sandwich cries out for a piece of crisp lettuce on top, and pickles on the side. I can’t think of a better lunch.</p>
<h3>Baked fish</h3>
<p>On my mother’s tattered file card it says “Super Baked Fish a la Ann.” Our hometown friend Ann Fenton gave her this recipe and we’ve used it many times. Mix together three tablespoons of mayonnaise, one tablespoon of lemon juice, and one-fourth teaspoon of onion salt. Spread on your fillets. Sprinkle on fine bread crumbs and paprika and bake.</p>
<h3>Fish stock</h3>
<p>It turns out that the carcasses of these non-oily panfish are superb for stock making, as are those of pickerel and pike. Remove from the filleted carcass the innards, the gills, and every speck of blood. Cut into three pieces each. Place about two pounds of these in a stainless steel pot and add 4½ cups of water, 1½ cups of dry white wine, a few crushed peppercorns, some celery leaves, a few sprigs of parsley, and a teaspoon of fennel seeds. That master chef James Beard tossed in a small onion studded with two whole cloves. The above is his formula slightly modified. Bring the stock to a simmer and simmer just 30 minutes, skimming the foam a few times. Pass through a strainer and then through layers of cheesecloth until the stock is nearly clear. Freeze for future use in making chowder.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- General Display Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7822718517730553"
     data-ad-slot="4383114014"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3 style="text-align: center;"><strong>My Favorite Things</strong><br />
<strong>By Jim Capossela</strong></h3>
<p>Raindrops on rose hips, and<br />
Blue elderberries,<br />
Foraging’s fun but it’s<br />
Not what I cherish.</p>
<p>My season’s coming,<br />
There’s frost in the air,<br />
Out with the tackle<br />
There’s no time to spare …</p>
<p>Augers and ice spuds, and<br />
Jig rods so wispy,<br />
Old bait that’s dried, now<br />
It smells and is crispy.</p>
<p>Pine boughs on door hooks, yes<br />
Christmas is near,<br />
First ice is forming of<br />
That I’ve no fear …</p>
<p>When the tick bites —<br />
When the bee stings —<br />
When I’m feeling sad.<br />
I simply remember my<br />
Favorite things,<br />
And then I don’t feel so bad.</p>
<p>Snowflakes on door steps, and<br />
Ice in the cat dish,<br />
Off to the lake cause the<br />
First ice is best fish,</p>
<p>Christmas is over,<br />
Now my holiday,<br />
Butt on a bucket<br />
Without more delay …</p>
<p>Silver white perches,<br />
And green-colored basses,<br />
Crappies with patterns,<br />
That look like eyelashes.</p>
<p>Walleyes that melt into<br />
My sauce meunière,<br />
Well below freezing,<br />
But nary a care —</p>
<p>When the chub bites —<br />
And the trout don’t —<br />
When the tangles are bad.<br />
I simply remember my<br />
Favorite things,<br />
And then I don’t feel so sad.</p>
<p>Coffee is steaming,<br />
And lunch is for sharing,<br />
Cook stove is humming,<br />
And flags up in the air,</p>
<p>Line that is tight<br />
With a fish on the end,<br />
Jig rod with bright lure<br />
Now in a big bend …</p>
<p>You run for that flag,<br />
And I’ll run for this one,<br />
Kids are out skating, now<br />
That looks like real fun.</p>
<p>Businessmen back in<br />
The office today,<br />
Here’s what they’re missing<br />
Well, have a nice day —</p>
<p>When the squall comes —<br />
And the holes freeze —<br />
And the wind rushes by,<br />
I simply remember my<br />
Favorite things,<br />
And then I won’t need to cry.</p>
<p>Ladies in parkas, and<br />
Warm woolen mittens,<br />
Out with their hubbies, I<br />
Guess they’ve been smitten,</p>
<p>Snow geese above us,<br />
Head south on the wing,<br />
It’s hard to describe<br />
Such a beautiful thing …</p>
<p>Warm front is creeping,<br />
And ice turning foggy,<br />
Johhny’s just fallen, and<br />
Boy he looks soggy,</p>
<p>Fingers like carrots,<br />
And chattering teeth,<br />
I’ve had enough till the<br />
New day I’ll greet —</p>
<p>On the big lake —<br />
‘Neath the gray sky —<br />
With my friends all around.<br />
I’ll simply be doing my<br />
Favorite thing,<br />
And never be feeling down.</p>
<!-- AI CONTENT END 2 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_6bd td_block_template_1 ">

<style>
/* custom css */
.tdi_2_6bd.td-a-rec{
					text-align: center;
				}.tdi_2_6bd .td-element-style{
					z-index: -1;
				}.tdi_2_6bd.td-a-rec-img{
				    text-align: left;
				}.tdi_2_6bd.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_6bd.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7822718517730553" data-ad-slot="4383114014"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7822718517730553" data-ad-slot="4383114014"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7822718517730553" data-ad-slot="4383114014"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7822718517730553" data-ad-slot="4383114014"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.backwoodshome.com/tag/issue-183/">Issue #183</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.backwoodshome.com%2Fstep-onto-the-ice-and-catch-tonights-dinner%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Step+onto+the+ice+and+catch+tonight%E2%80%99s+dinner&url=https%3A%2F%2Fwww.backwoodshome.com%2Fstep-onto-the-ice-and-catch-tonights-dinner%2F&via=Backwoods+Home+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/&amp;media=https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736.jpg&description=Step+onto+the+ice+and+catch+tonight%E2%80%99s+dinner">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/&title=Step+onto+the+ice+and+catch+tonight%E2%80%99s+dinner">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.backwoodshome.com/author/sam/">Sam Duffy</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Duffy"></span><meta itemprop="datePublished" content="2020-12-22T22:42:13+00:00"><meta itemprop="dateModified" content="2020-12-22T22:42:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.backwoodshome.com/step-onto-the-ice-and-catch-tonights-dinner/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Logo-Low-Rez-1.png"></span><meta itemprop="name" content="Backwoods Home Magazine"></span><meta itemprop="headline " content="Step onto the ice and catch tonight’s dinner"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/12/Capossela_Ice-fishing_100_0736.jpg"><meta itemprop="width" content="1350"><meta itemprop="height" content="1011"></span>    </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/step-onto-the-ice-and-catch-tonights-dinner/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.backwoodshome.com/bhm/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94035' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98f9ce2a4b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="custom_html-15" class="widget_text td_block_template_1 widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget"><a href="https://www.backwoodshome.com/shop/product/backwoods-home-magazine-the-thirtieth-year-anthology/"><img class="alignnone wp-image-90035 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/06/300-300.jpg" alt="" width="300" height="250" /></a>
<a href="https://www.backwoodshome.com/shop/product-category/bhm-yearly-anthologies/"><img class="alignnone wp-image-90036 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/300-anth-collection-300x250.gif" alt="" width="300" height="250" /></a>
<a href="https://www.self-reliance.com/sr-and-bhm-sub-options/"><img class="alignnone wp-image-90036 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/06/sr-banner-ad-done.jpg" alt="" width="300" height="250" /></a>
<a href="https://www.backwoodssolar.com/catalog-request-form?utm_source=BWH_banner_Dec_2018&amp;utm_medium=paid&amp;utm_campaign=BWH_banner_Dec_2018"><img class="alignnone wp-image-90026 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/300-backwoods-solar-2-300x100.jpg" alt="" width="300" height="100" /></a>
<a href="https://www.beyondorganicseed.com/"><img class="alignnone wp-image-90029 size-medium" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2020/11/SquashKing_banner.jpg" alt="" width="300" height="100" /></a></div></div><!-- /Widget Shortcode --></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_4_e0d td-pb-border-top td_block_template_1 td-column-2 td_block_padding"  data-td-block-uid="tdi_4_e0d" >
<style>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</style><script>var block_tdi_4_e0d = new tdBlock();
block_tdi_4_e0d.id = "tdi_4_e0d";
block_tdi_4_e0d.atts = '{"custom_title":"Animals","custom_url":"https:\/\/www.backwoodshome.com\/category\/animals\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"29","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4_e0d","block_type":"td_block_2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_4_e0d","tdc_css_class_style":"tdi_4_e0d_rand_style"}';
block_tdi_4_e0d.td_column_number = "2";
block_tdi_4_e0d.block_type = "td_block_2";
block_tdi_4_e0d.post_count = "6";
block_tdi_4_e0d.found_posts = "45";
block_tdi_4_e0d.header_color = "";
block_tdi_4_e0d.ajax_pagination_infinite_stop = "";
block_tdi_4_e0d.max_num_pages = "8";
tdBlocksArray.push(block_tdi_4_e0d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.backwoodshome.com/category/animals/" class="td-pulldown-size">Animals</a></h4></div><div id=tdi_4_e0d class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.backwoodshome.com/broody-biddies-make-sense-on-the-homestead-2/" rel="bookmark" class="td-image-wrap " title="Broody biddies make sense on the homestead" ><img width="324" height="160" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/kash139-2-324x160.jpg"   alt="" title="Broody biddies make sense on the homestead" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/broody-biddies-make-sense-on-the-homestead-2/" rel="bookmark" title="Broody biddies make sense on the homestead">Broody biddies make sense on the homestead</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                




By James Kash




Issue #139 • January/February, 2013



Broodiness is an avian behavior that is frowned upon in the world of agriculture. All industrial agriculturalists cull...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.backwoodshome.com/forget-the-dog-chicken-is-mans-best-friend/" rel="bookmark" class="td-image-wrap " title="Forget the dog, chicken is man&#8217;s best friend" ><img width="324" height="160" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/pexels-photo-286580-324x160.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/pexels-photo-286580-324x160.jpg 324w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/pexels-photo-286580-533x261.jpg 533w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/pexels-photo-286580-648x320.jpg 648w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/pexels-photo-286580-1066x522.jpg 1066w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Forget the dog, chicken is man&#8217;s best friend" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/forget-the-dog-chicken-is-mans-best-friend/" rel="bookmark" title="Forget the dog, chicken is man&#8217;s best friend">Forget the dog, chicken is man&#8217;s best friend</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                




By Richard Blunt




Issue #49 • January/February, 1998



The domestic chicken, or Gallus domesticus as the Romans called it, has lived with humans for centuries. It...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.backwoodshome.com/beekeeping-basics/" rel="bookmark" class="td-image-wrap " title="Beekeeping basics" ><img width="100" height="70" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sanders88-1-1-100x70.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sanders88-1-1-100x70.jpg 100w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sanders88-1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Beekeeping basics" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/beekeeping-basics/" rel="bookmark" title="Beekeeping basics">Beekeeping basics</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.backwoodshome.com/are-aliens-stealing-our-honeybees/" rel="bookmark" class="td-image-wrap " title="Are aliens stealing our honeybees?" ><img width="100" height="70" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-100x70.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-100x70.jpg 100w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-140x97.jpg 140w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-300x208.jpg 300w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-768x532.jpg 768w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-1024x709.jpg 1024w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-218x150.jpg 218w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-696x482.jpg 696w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-1068x740.jpg 1068w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-606x420.jpg 606w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/alien-arcade-background-1670977-1920x1330.jpg 1920w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Are aliens stealing our honeybees?" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/are-aliens-stealing-our-honeybees/" rel="bookmark" title="Are aliens stealing our honeybees?">Are aliens stealing our honeybees?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.backwoodshome.com/how-to-buy-your-first-sheep-without-getting-shorn/" rel="bookmark" class="td-image-wrap " title="How to buy your first sheep without getting shorn" ><img width="100" height="70" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sheep-2372148_1920-100x70.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sheep-2372148_1920-100x70.jpg 100w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/sheep-2372148_1920-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="How to buy your first sheep without getting shorn" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/how-to-buy-your-first-sheep-without-getting-shorn/" rel="bookmark" title="How to buy your first sheep without getting shorn">How to buy your first sheep without getting shorn</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.backwoodshome.com/kinder-goats/" rel="bookmark" class="td-image-wrap " title="Kinder goats — A small breed for milk and meat" ><img width="100" height="70" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/animal-close-up-daylight-457695-100x70.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/animal-close-up-daylight-457695-100x70.jpg 100w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/animal-close-up-daylight-457695-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Kinder goats — A small breed for milk and meat" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/kinder-goats/" rel="bookmark" title="Kinder goats — A small breed for milk and meat">Kinder goats — A small breed for milk and meat</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_14 td_block_widget tdi_5_6e1 td-pb-full-cell td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="tdi_5_6e1" >
<style>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</style><script>var block_tdi_5_6e1 = new tdBlock();
block_tdi_5_6e1.id = "tdi_5_6e1";
block_tdi_5_6e1.atts = '{"custom_title":"Self-Reliance","custom_url":"https:\/\/www.backwoodshome.com\/category\/self-reliance\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"21","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_6e1","block_type":"td_block_14","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_6e1","tdc_css_class_style":"tdi_5_6e1_rand_style"}';
block_tdi_5_6e1.td_column_number = "2";
block_tdi_5_6e1.block_type = "td_block_14";
block_tdi_5_6e1.post_count = "4";
block_tdi_5_6e1.found_posts = "226";
block_tdi_5_6e1.header_color = "#";
block_tdi_5_6e1.ajax_pagination_infinite_stop = "";
block_tdi_5_6e1.max_num_pages = "57";
tdBlocksArray.push(block_tdi_5_6e1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.backwoodshome.com/category/self-reliance/" class="td-pulldown-size">Self-Reliance</a></h4></div><div id=tdi_5_6e1 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/make-a-tipi/" rel="bookmark" class="td-image-wrap " title="Make a Quick and Easy Tipi" ><img width="356" height="220" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2018/10/VanPutten174-1-1-356x220.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2018/10/VanPutten174-1-1-356x220.jpg 356w, https://www.backwoodshome.com/bhm/wp-content/uploads/2018/10/VanPutten174-1-1-712x440.jpg 712w" sizes="(max-width: 356px) 100vw, 356px"  alt="" title="Make a Quick and Easy Tipi" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/make-a-tipi/" rel="bookmark" title="Make a Quick and Easy Tipi">Make a Quick and Easy Tipi</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/harvesting-the-wild-acorns/" rel="bookmark" class="td-image-wrap " title="Harvesting the wild: Acorns" ><img width="356" height="220" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/caleb-lucas-426962-unsplash-356x220.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/caleb-lucas-426962-unsplash-356x220.jpg 356w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/caleb-lucas-426962-unsplash-712x440.jpg 712w" sizes="(max-width: 356px) 100vw, 356px"  alt="" title="Harvesting the wild: Acorns" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/harvesting-the-wild-acorns/" rel="bookmark" title="Harvesting the wild: Acorns">Harvesting the wild: Acorns</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/fully-involved/" rel="bookmark" class="td-image-wrap " title="Fully Involved" ><img width="356" height="220" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/morgan58-356x220.jpg"   alt="" title="Fully Involved" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/fully-involved/" rel="bookmark" title="Fully Involved">Fully Involved</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/protein/" rel="bookmark" class="td-image-wrap " title="Protein — The Cornerstone of a Survival Diet" ><img width="356" height="220" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/jez-timms-48940-unsplash-356x220.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/jez-timms-48940-unsplash-356x220.jpg 356w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/jez-timms-48940-unsplash-712x440.jpg 712w" sizes="(max-width: 356px) 100vw, 356px"  alt="" title="Protein — The Cornerstone of a Survival Diet" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/protein/" rel="bookmark" title="Protein — The Cornerstone of a Survival Diet">Protein — The Cornerstone of a Survival Diet</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                                                                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="clearfix"></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_12 td_block_widget tdi_6_d6d td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_6_d6d" >
<style>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</style><script>var block_tdi_6_d6d = new tdBlock();
block_tdi_6_d6d.id = "tdi_6_d6d";
block_tdi_6_d6d.atts = '{"custom_title":"Farm and Garden","custom_url":"https:\/\/www.backwoodshome.com\/category\/farm-and-garden\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m11_tl":"","m11_el":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"25","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_d6d","block_type":"td_block_12","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6_d6d","tdc_css_class_style":"tdi_6_d6d_rand_style"}';
block_tdi_6_d6d.td_column_number = "1";
block_tdi_6_d6d.block_type = "td_block_12";
block_tdi_6_d6d.post_count = "2";
block_tdi_6_d6d.found_posts = "104";
block_tdi_6_d6d.header_color = "";
block_tdi_6_d6d.ajax_pagination_infinite_stop = "";
block_tdi_6_d6d.max_num_pages = "52";
tdBlocksArray.push(block_tdi_6_d6d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.backwoodshome.com/category/farm-and-garden/" class="td-pulldown-size">Farm and Garden</a></h4></div><div id=tdi_6_d6d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/leafy-green-vegetables/" rel="bookmark" class="td-image-wrap " title="Leafy Green Vegetables — The Underrated Heroes of the Garden" ><img width="324" height="235" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/johnny-mcclung-702726-unsplash-324x235.jpg"  srcset="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/johnny-mcclung-702726-unsplash-324x235.jpg 324w, https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/johnny-mcclung-702726-unsplash-648x470.jpg 648w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Leafy Green Vegetables — The Underrated Heroes of the Garden" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/leafy-green-vegetables/" rel="bookmark" title="Leafy Green Vegetables — The Underrated Heroes of the Garden">Leafy Green Vegetables — The Underrated Heroes of the Garden</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    




By Jackie Clay




Issue #104 • March/April, 2007



When you mention &quot;garden,&quot; everybody immediately thinks of sweet corn, green beans, and tomatoes, with a few peppers and cucumbers thrown in. But a whole lot of folks,...                </div>

                <div class="td-read-more">
                    <a href="https://www.backwoodshome.com/leafy-green-vegetables/">Read more</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.backwoodshome.com/gardening-in-the-desert-using-only-rainwater/" rel="bookmark" class="td-image-wrap " title="Gardening in the Desert Using Only Rainwater" ><img width="324" height="235" class="entry-thumb" src="https://www.backwoodshome.com/bhm/wp-content/uploads/2015/12/mooney147-1-324x235.jpg"   alt="" title="Gardening in the Desert Using Only Rainwater" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.backwoodshome.com/gardening-in-the-desert-using-only-rainwater/" rel="bookmark" title="Gardening in the Desert Using Only Rainwater">Gardening in the Desert Using Only Rainwater</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    




By Joe Mooney




Issue #147 • May/June, 2014



I&#039;ve always found the use of seasonal rains by native peoples very fascinating. From the diversion of floodwaters in earthen berms to irrigation via &quot;aquaduct,&quot; it seemed incredible...                </div>

                <div class="td-read-more">
                    <a href="https://www.backwoodshome.com/gardening-in-the-desert-using-only-rainwater/">Read more</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.backwoodshome.com/"><img src="https://www.backwoodshome.com/bhm/wp-content/uploads/2019/06/Newspaper-Mobil-High-Rez-logo-1.png" alt="Backwoods Home Magazine" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Phone: 541-250-5134<div class="footer-email-wrap">Contact us: <a href="mailto:customer-service@backwoodshome.com">customer-service@backwoodshome.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bhmag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/backwoodshome" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright &copy; 2019 Self-Reliance Publications LLC. All rights reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5fed61ba24127
    -->

    <script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.backwoodshome.com/bhm/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[94035]");
                });
            
</script>

<script>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</script>

</body>
</html>